J sign instead of ? sign

Discussion in 'Computer Support' started by Harold Potter esq., Apr 15, 2005.

  1. Hope someone can assist.

    My pc is showing a "J" instead of a "£" everytime.

    Any ideas?
     
    Harold Potter esq., Apr 15, 2005
    #1
    1. Advertisements

  2. Harold Potter esq.

    Ed Rust Guest

    Try changing your keyboard settings in Windows?

    HTH,

    Ed
     
    Ed Rust, Apr 15, 2005
    #2
    1. Advertisements

  3. Harold Potter esq.

    JANA Guest

    Check the country set up for your keyboard.

    Go to Control Panel, and then Regional and Country Options. Click on the tab
    for Languages, and then on Details...

    In this section, you can select the profile that you would like your
    keyboard to work under. You can also set this up so that you can change
    selected profiles from your desktop toolbar.

    --

    JANA
    _____



    Hope someone can assist.

    My pc is showing a "J" instead of a "£" everytime.

    Any ideas?
     
    JANA, Apr 15, 2005
    #3
  4. Harold Potter esq.

    Rob K Guest

    Leave it ....
    It will soon be some sort of weird-looking E sign.

    Heh ...

    ;)
     
    Rob K, Apr 15, 2005
    #4
  5. Harold Potter esq.

    Bryan Guest

    Don't think so, somehow!
    :)
     
    Bryan, Apr 16, 2005
    #5
  6. my keyboard settings are for english (uk). I have never changed that. No,
    this seems to be a one off.............
     
    Harold Potter esq., Apr 16, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.