J Peg Images help

Discussion in 'Computer Support' started by Susan, Dec 15, 2003.

  1. Susan

    Susan Guest

    Hello,

    I hava a large selection of J Peg images on my system and have just
    installed Adobe Photo Album which has assigned it'self to all my images so
    that I now cannot view the images without Adobe starting up, does anyone
    know how I can make the images viewable in my browser as before?

    Thanks.
     
    Susan, Dec 15, 2003
    #1
    1. Advertisements

  2. Susan

    EH Guest

    There is more than one way to do this, here is one: Navigate to one of your
    images in windovs explorer, shift right klick on one of the images, on the
    menu you get, choose open with.
    Edmund
     
    EH, Dec 15, 2003
    #2
    1. Advertisements

  3. Susan

    Miggsee Guest

    Shift isn't necessary in newer versions of Windows.
     
    Miggsee, Dec 15, 2003
    #3
  4. Susan

    Patrick Guest

    Assuming you to be using XP

    Windows Explorer

    'Tools' menu / click 'Folder Options...'
    'File Types' tab
    Scroll down to JPG or/and JPEG entry
    See options here ('Delete' or 'Change')

    Or
    Right-click a JPG or/and JPEG file
    click 'Open With'> 'Choose Program'
    Select or Browse to new program, tick 'Allways use Selected Program to open
    this type of file'
     
    Patrick, Dec 15, 2003
    #4
  5. Susan

    EH Guest

    Of course you're right, didn't think it trough.
     
    EH, Dec 15, 2003
    #5
  6. Susan

    Miggsee Guest

    Sorry, I didn't mean to be picky. :)

     
    Miggsee, Dec 15, 2003
    #6
  7. Susan

    EH Guest

    I know that Miggsee, I've seen many of your postings, They're always good.
     
    EH, Dec 15, 2003
    #7
  8. Susan

    Miggsee Guest

    Thanks for being so kind! :)

     
    Miggsee, Dec 15, 2003
    #8
  9. Susan

    Susan Guest

    Hi, Thanks for the replies but when I R Click the image I only have an
    optiopn to open and not open with. I am running Windows 98 se.
     
    Susan, Dec 15, 2003
    #9
  10. Susan

    Harrison Guest

    1. Try holding the Shift key while right clicking.

    2. Open Windows Explorer - Click View > Folder Options and click the
    file types tab. Scroll down and find the entries for jpeg and jpg.
    Select them and remove them by clicking the Remove button.

    Now, when you click to open a jog image, you will be prompted to
    select a program to associate with jpg files. Choose the one you want
    to use and check the always use this program for this file type box.
     
    Harrison, Dec 15, 2003
    #10
  11. Susan

    Susan Guest

    Thanks Harrison, that did the trick.
     
    Susan, Dec 15, 2003
    #11
  12. Susan

    Harrison Guest

    Glad to help!

     
    Harrison, Dec 15, 2003
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.