Issue with RSA/ACE

Discussion in 'Software' started by Ruchin, Oct 12, 2011.

  1. Ruchin

    Ruchin

    Joined:
    Oct 12, 2011
    Messages:
    1
    Likes Received:
    0
    I have installed RSA on Sun Solaris server with Apache installed.This is amigration of the complete set up from old server to new server in develoment.

    Now When I get the RSA login screen after putting the credentials it again takes me to the main RSA login screen without giving any error.It is not directing me to the application where as I have checked that redirection is fine in my apache config.

    I have done the Acestatus and acetest which looks to be perfectly fine and its a success.

    I compared this environment with my running production environment and I noticed that the access log of apache has a difference.

    The difference is that When we hit my development environment.After giving the credentials it takes us to a redirect mode for a moment and takes us back where as in production the redirect takes us to application.The logs of develoment server:-

    20.X.XX.XXX - - [11/Oct/2011:14:59:40 -0400] "GET /webauthentication?GetPic?image=securid_banner HTTP/1.1" 200 2673 https://XXXX.XXX.XXXX.com "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; InfoPath.2; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)"
    20.X.XX.XXX - - [11/Oct/2011:14:59:41 -0400] "GET /webauthentication?Redirect?url=Z2FabcZ2F HTTP/1.1" 302 34 "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; InfoPath.2; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)"


    Where as in production

    We noticed that the before the 20.X.XX.XXX - - [11/Oct/2011:14:59:41 -0400] "GET /webauthentication?Redirect?url=Z2FabcZ2F

    We have another line on the logs which is something like "GET /webauthentication?DomainAuth?=XXXXXXXXXXX

    This works fine.

    can anyone please help here?????
     
    Ruchin, Oct 12, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.