ISG first step

Discussion in 'Cisco' started by dk77, Jul 14, 2009.

  1. dk77

    dk77 Guest

    Hello everybody,

    Please help me with the config. I am trying to setup redirect without
    a radius:

    internet-------ISG-------Laptop

    redirect server-group PORTAL
    server ip 10.0.0.1
    !
    class-map type traffic match-any PORTAL
    match access-group input 110
    match access-group output 110
    !
    policy-map type service TEST-PORTAL
    service local
    class type traffic PORTAL
    redirect to group PORTAL
    !
    class type traffic default in-out
    drop
    !
    !
    policy-map type control MAP-CONTROL-PORTAL
    class type control always event session-start
    1 service-policy type service name TEST-PORTAL
    !
    interface GigabitEthernet0/3
    description ^To the laptop^
    service-policy type control MAP-CONTROL-PORTAL
    !
    access-list 100 permit tcp any any eq www
    access-list 100 permit tcp any eq www any
    access-list 100 deny ip any any

    It is not working ;( What I have done wrong?
     
    dk77, Jul 14, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.