ISDN:calling two differant locations at the same time

Discussion in 'Cisco' started by ahmed samir, Jun 30, 2004.

  1. ahmed samir

    ahmed samir Guest

    hi there

    i have a question please

    is it possible to call-data calls- two differant locations at the same
    time??

    if so how can i do it, i am using a cisco 3600 series router
    and i use command like this to call


    isdn call int bri 2/0 055 3175498

    this establishes a data call on bri2/0:1, and i still can make normal
    voice calls, i now wonder how can i use the voice channel to make
    another data call
     
    ahmed samir, Jun 30, 2004
    #1
    1. Advertisements

  2. ahmed samir

    News User Guest

    Yes, it is possible.

    I have something like this:

    interface BRI0
    no ip address
    encapsulation ppp
    dialer rotary-group 1
    isdn switch-type basic-net3
    no cdp enable
    !
    interface BRI1
    no ip address
    encapsulation ppp
    dialer rotary-group 2
    isdn switch-type basic-net3
    no cdp enable
    !
    interface FastEthernet0
    ip address 192.168.110.1 255.255.255.0
    no keepalive
    speed auto
    no cdp enable
    !
    interface Dialer1
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip split-horizon
    dialer in-band
    dialer idle-timeout 300
    dialer map ip 192.168.130.1 name dest1 broadcast ISDN_number
    dialer map ip 192.168.150.1 name dest2 broadcast ISDN_number
    dialer hold-queue 10
    dialer-group 1
    no cdp enable
    ppp authentication chap
    !
    interface Dialer2
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip split-horizon
    dialer in-band
    dialer idle-timeout 300
    dialer map ip 192.168.160.1 name dest3 broadcast ISDN_number
    dialer map ip 192.168.140.1 name dest4 broadcast ISDN_number
    dialer hold-queue 10
    dialer-group 1
    no cdp enable
    ppp authentication chap
    !
    ip route 192.168.130.0 255.255.255.0 192.168.130.1
    ip route 192.168.130.1 255.255.255.255 Dialer1
    ip route 192.168.140.0 255.255.255.0 192.168.140.1
    ip route 192.168.140.1 255.255.255.255 Dialer2
    ip route 192.168.150.0 255.255.255.0 192.168.150.1
    ip route 192.168.150.1 255.255.255.255 Dialer1
    ip route 192.168.160.0 255.255.255.0 192.168.160.1
    ip route 192.168.160.1 255.255.255.255 Dialer2

    You also need to configure username and password for every remote router.


    Best Regards.
     
    News User, Jul 1, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.