Is this why I can't burn cd's?

Discussion in 'Computer Support' started by fiddaman64, May 14, 2005.

  1. fiddaman64

    fiddaman64 Guest

    I have the following conflicts, is this why I cannot burn cd's?

    I/O Port 0x00000000-0x00000CF7 PCI bus
    I/O Port 0x00000000-0x00000CF7 Direct memory access controller

    I/O Port 0x000003C0-0x000003DF Intel(R) 82845G/GL/GE/PE/GV Processor to AGP
    Controller - 2561
    I/O Port 0x000003C0-0x000003DF FIC RADEON 9200

    I/O Port 0x00002000-0x00002FFF Intel(R) 82845G/GL/GE/PE/GV Processor to AGP
    Controller - 2561
    I/O Port 0x00002000-0x00002FFF FIC RADEON 9200

    IRQ 23 Intel(r) 82801DB/DBM USB 2.0 Enhanced Host Controller - 24CD
    IRQ 23 Conexant SoftK56 Modem(M)

    IRQ 9 Microsoft ACPI-Compliant System
    IRQ 9 Intel(R) 82801DB/DBM SMBus Controller - 24C3

    Memory Address 0xD0100000-0xD01FFFFF Intel(R) 82845G/GL/GE/PE/GV Processor
    to AGP Controller - 2561
    Memory Address 0xD0100000-0xD01FFFFF FIC RADEON 9200

    IRQ 16 FIC RADEON 9200
    IRQ 16 Intel(r) 82801DB/DBM USB Universal Host Controller - 24C2

    IRQ 17 Realtek RTL8139 Family PCI Fast Ethernet NIC
    IRQ 17 Avance AC97 Audio

    Memory Address 0xE0000000-0xEFFFFFFF Intel(R) 82845G/GL/GE/PE/GV Processor
    to AGP Controller - 2561
    Memory Address 0xE0000000-0xEFFFFFFF FIC RADEON 9200

    Memory Address 0xA0000-0xBFFFF PCI bus
    Memory Address 0xA0000-0xBFFFF Intel(R) 82845G/GL/GE/PE/GV Processor to AGP
    Controller - 2561
    Memory Address 0xA0000-0xBFFFF FIC RADEON 9200

    I/O Port 0x000003B0-0x000003BB Intel(R) 82845G/GL/GE/PE/GV Processor to AGP
    Controller - 2561
    I/O Port 0x000003B0-0x000003BB FIC RADEON 9200

    Fiddy
     
    fiddaman64, May 14, 2005
    #1
    1. Advertisements

  2. fiddaman64

    George Guest

    Going by the IRQs you have listed, you have a modern motherboard (IRQ
    over 15), and due the the lack of information given, I will assume you
    are using Windows XP. I don't think that these conflicts are the cause
    of your problem.Windows XP (and most others OSs) is very good at
    resourse sharing. If you could give us some more detailed information,
    we may be able to help you. Try to answer these questions:-

    Which operating system?
    Which burning software?
    Any error messages?
    Computer specs? (CPU, Memory etc)
    Which burner?

    Anything else that may be relevent!


    George
     
    George, May 14, 2005
    #2
    1. Advertisements

  3. fiddaman64

    Paul - xxx Guest

    fiddaman64 came up with the following;:
    Probably.

    It's a wonder you can do anything with that many conflicts.

    To fix it, and assuming you have all the original drivers for the devices
    etc, I'd personally start completely fresh and remove all PCI cards to get
    to a state where there were absolutely no conflicts. Then add the cards
    back in one by one, rebooting between additions and seeing how they work.
    It might also be worth getting updated drivers for all the products that are
    in conflict and seeing if that works.

    It may be that simply moving them to different PCI slots could work too, or
    re-installing the OS, there are many ways to overcome IRQ conflicts, but
    hardware changes.are generally the best solution.
     
    Paul - xxx, May 14, 2005
    #3
  4. fiddaman64

    fiddaman64 Guest

    No way on earth I could possiblr open my tower - I'd faint looking at the
    workings of it all. Is there some sort of online scanner that can fix these
    problems?

    Regarding the cd burning recently, despite what media I use, 3 out of four
    burn attempts result in a failure. No problem with burning dvd's - just
    cd's. I'm transferring mp3 to audio. Have used Nero 7, Roxio and a new one
    called Burn4Free. Have used Phillips CD -R80, Memorex and Datawrite blanks,
    all of which I have used before with success.

    Fiddy
     
    fiddaman64, May 14, 2005
    #4
  5. fiddaman64

    Frank Guest

    In the garbage you posted, what do you think actually indicated
    a conflict?
    Fiddy
    You've posted previously on this issue, you were given links etc.
    As then, so now, if you still use same blank media etc, and you
    are burning CD's correctly - MP3 is data Not audio etc etc etc
    The laser in your DVD rewriter is probably knackered and cannot
    focus to the low pit burning required for CD media.
    A new DVD multiformat burner can be had for £40, and if you
    really are not confident at installing, add another tenner to have
    it installed - Fifty quid and all sorted.
     
    Frank, May 14, 2005
    #5
  6. fiddaman64

    fiddaman64 Guest

    I know I posted but couldn't find the thread to cut & paste.

    I think I may have solved the problem now.

    I transferred my music collection as data to various dvd discs - freeing up
    18gb.

    I have an 80gb hd so I thought maybe it was just a little too much.

    Anyway - three successful burns on the trot now:)


    Fiddy
     
    fiddaman64, May 14, 2005
    #6
  7. fiddaman64

    Frank Guest

    That's good news fiddy, thankfully you solved it before following my advice!
     
    Frank, May 14, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.