Is this a router problem?

Discussion in 'Network Routers' started by Brevoortia tyrannus, Jun 17, 2009.

  1. Here's the deal.

    Vista Home Premium with updated SP's or whatever.
    Internet Explorer 7.
    Netgear WGR 614 v. 7 router


    Desktop connected to router via cable, laptop connected wireless.

    ISP is wireless -- router connects to an antenna/transceiver/modem on the
    eave of house.

    ISP's antenna about 2.1 miles away.

    After I have been connected to the 'net for anywhere from 5 to 20 minutes,
    connection gets VERY slow, then, when I click on a link, I get the error
    "Unable to display the webpage."

    I try everything to reconnect -- reboot router, reboot antenna, close and
    re-open IE. Eventually, after closing and restarted IE from 10 to 20 times,
    I reconnect -- then the whole thing starts all over again -- stay connected
    for 10 - 20 minutes, connection slows down, unable to display, etc., etc.

    ISP is no help.

    Is there a router setting that I should change? Or, do I need a different
    router?

    This happens no matter which computer I'm using -- desktop or laptop.

    Thanks.
     
    Brevoortia tyrannus, Jun 17, 2009
    #1
    1. Advertisements

  2. Brevoortia tyrannus

    Char Jackson Guest

    Are both computers affected equally and simultaneously?
    Does the 'antenna/modem' have an IP address that you can ping to check
    for connectivity when the Internet connection is down?
    Do you know your ISPs gateway IP so you can ping it when your Internet
    connection is down?

    Break things down and take them step by step. When your connection is
    down, can you reach your next hop (the router)? If so, can you reach
    the hop after that (the antenna/modem)? If so, can you reach the hop
    after that (gateway IP)? You need to figure out where the problem is
    before you can set about repairing it.
     
    Char Jackson, Jun 18, 2009
    #2
    1. Advertisements

  3. Brevoortia tyrannus

    1PW Guest

    Hello:

    Try temporarily bypassing your router and connect your desktop to the
    antenna/transceiver/modem long enough to see if the trouble goes away.

    Please update this thread with your progress.

    HTH

    Pete
     
    1PW, Jun 18, 2009
    #3
  4. Brevoortia tyrannus

    David Deley Guest

    Try a different browser. Firefox for example. Or Google Chrome.
    For IE, try disabling all add-ons.

    Full info for IE7 (I recently sent this to my uncle. He said it worked
    great.):


    II: SPEED UP INTERNET EXPLORER
    1. Open Internet Explorer Internet Explorer

    A: Delete the Temporary Cache of Files:

    1. TOOLS -> INTERNET OPTIONS,
    ("Internet Options" window comes up)

    2. Tabs at top of "Internet Options" window, select "General"(tab)

    3. Under "Browsing History" click 'Delete' (button)
    ("Delete Browsing History" window comes up),

    4. Click 'Delete Files' (button)
    (This may take a minute or two)



    5. Then 'Close'
    (Don't delete anything else.)


    B: Set Cache Size To 8:

    1. TOOLS -> INTERNET OPTIONS,
    ("Internet Options" window comes up)

    2. Tabs at top of "Internet Options" window, select "General"(tab)

    3. Under "Browsing History" click 'Settings' (button)
    ("Temporary Internet Files" window comes up

    4. Set "Disk space to use" to 8



    5. 'OK'



    C: Disable All Internet Explorer Add-Ons:
    (This is the one that will make a BIG difference in speed)

    1. TOOLS -> INTERNET OPTIONS,
    ("Internet Options" window comes up)

    2. Tabs at top of "Internet Options" window, select "Programs"(tab)

    3. At bottom, under "Manage add-ons" click 'Manage add-ons' (button)
    ("Manage Add-ons" window comes up)



    4. Under the 'Name' column, select the 1st one.
    Then look at the bottom under "Settings" and set it to 'Disable'





    5. Under the 'Name' column, select the 2nd one.
    Then look at the bottom under "Settings" and set it to 'Disable'

    6. Repeat for all items, until they all are Disabled.

    7. At top where the 'Show' field says, "Add-ons that have been used
    by Internet Explorer", click the down arrow to the right of that field
    and select the next one down: "Add-ons currently loaded in Internet
    Explorer". Set all these to 'Disabled', one by one, as before (steps 4,5,6)



    8. At top, the 'Show' field, click the down arrow to the right of
    that field and select the next one down: "Add-ons that run without
    requiring permission". Set all these to 'Disabled', one by one, as
    before (step 5)

    9. One last time, at top, the 'Show' field, click the down arrow to
    the right of that field and select the next one down: "Downloaded
    ActiveX Controls (32-bit)". Set all these to 'Disabled', one by one, as
    before (step 5)

    10. 'OK' to get out of all the menus.

    11. Exit Internet Explorer



    Now start up Internet Explorer again and see if it's a lot faster.
     
    David Deley, Jun 22, 2009
    #4


  5. Thanks to all for your suggestions. Here is where I am:

    1. I disconnected the router and ran the Ethernet cable from my
    antenna/transceiver/modem directly to the Ethernet connection on the
    computer. No change.

    2. About a minute ago I cleared the cache and reset the save file size to 8
    MB as one reply suggested. I'll see what happens and get back to you in a
    few days.

    Thanks again.
     
    Brevoortia tyrannus, Jun 26, 2009
    #5
  6. Brevoortia tyrannus

    1PW Guest

    This might be a good time to tell us about who your ISP is and the
    equipment setup that permits your wireless connection with them.

    Pete
     
    1PW, Jun 26, 2009
    #6


  7. The connection is wireless.

    I live in a very rural area -- we have more deer, wild turkey, boats, dogs,
    guns, and tractors than people.

    About 1.5 miles from my home -- straight-line distance -- my ISP has
    installed a 60-foot pole with antenna array on top and a server shack at the
    bottom with a T1 connection.

    On the eave of my house is a Motorola Canopy transceiver with a 12-element
    Yagi antenna aimed at the ISP antenna.

    The connection is PPPoE.
     
    Brevoortia tyrannus, Jun 26, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.