Is there a person who I experience absurd event that experience?

Discussion in 'Cisco' started by PS2 gamer, Jun 1, 2004.

  1. PS2 gamer

    PS2 gamer Guest

    when I install a cisco catalyst 3550 switch, I experienced absurd matter.
    clearly, I did telnet password by 'asdf',
    but I can't login on 'asdf'
    when I cut and pasted in notepad, I can't still connect,
    I typed show run

    no service password encryption
    ..
    ..
    ..
    enable password asdf
    ..
    ..
    ..
    After I tried various kinds, I configured the password is '1234' only number
    Supringly, I connected through telnet on catalyst 3550 switch
    is it a funny event ,isn't it :)?

    Why does this event happen?
     
    PS2 gamer, Jun 1, 2004
    #1
    1. Advertisements

  2. PS2 gamer

    jt Guest

    Didn't you mention you passed CCIE written ?
     
    jt, Jun 1, 2004
    #2
    1. Advertisements

  3. PS2 gamer

    Hansang Bae Guest


    So you're talking about getting ENABLE access right? Not the VTY
    password? It's confusing because you are setting the enable password to
    asdf, but you then talk about "telnet password"

    Are you saying that only numbers worked for enable password?
    --

    hsb

    "Somehow I imagined this experience would be more rewarding" Calvin
    *************** USE ROT13 TO SEE MY EMAIL ADDRESS ****************
    ********************************************************************
    Due to the volume of email that I receive, I may not not be able to
    reply to emails sent to my account. Please post a followup instead.
    ********************************************************************
     
    Hansang Bae, Jun 1, 2004
    #3
  4. PS2 gamer

    Marc Russell Guest

    The enable password and telnet password are two separate settings.

    Marc Russell
    Newtwork Learning, Inc. (Cisco training)
    www.ccbootcamp.com
     
    Marc Russell, Jun 1, 2004
    #4
  5. PS2 gamer

    AnyBody43 Guest

    I have (edited a wee bit for relevance):-

    sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) C3500xl Software (C3500xl-C3H2S-M), Version 12.0(5)WC5,
    RELEASE SOFTWARE (fc1)

    sh run
    Current configuration:
    !
    version 12.0
    no service pad
    service password-encryption
    !
    hostname zzzz
    !
    enable secret yyyy
    !
    !
    interface FastEthernet0/1
    speed 10
    port monitor FastEthernet0/3
    spanning-tree portfast

    ......

    interface VLAN1
    ip address 1.2.3.4 255.255.255.0
    no ip directed-broadcast

    ......

    line vty 0 4
    exec-timeout 120 0
    password xxxx
    login


    Otherwise all default is OK.


    c:\>telnet 1.2.3.4

    User Access Verification

    Password:xxxx
    sw1>en
    Password:yyyy
    sw1#
     
    AnyBody43, Jun 1, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.