Is "mailto" support broken?

Discussion in 'Firefox' started by Gunther, Feb 27, 2005.

  1. Gunther

    Gunther Guest

    Gunther, Feb 27, 2005
    #1
    1. Advertisements

  2. Gunther

    Lil' Abner Guest

    Works OK for me. I just installed 1.01 a couple of days ago.
    I use Eudora for email, if that makes any difference. It came right up in
    "compose" mode with the "" prefilled.
     
    Lil' Abner, Feb 27, 2005
    #2
    1. Advertisements

  3. It would appear to be just you, working fine here in FF 1.0.1

    What exactly do you see. The word here is not in blue, and underlined as
    a link?

    Lee
     
    Leonidas Jones, Feb 27, 2005
    #3
  4. Gunther

    Gunther Guest

    That's correct: "here" is not blue/underlined, the mouse cursor doesn't
    react when mousing over "here" and clicking it does nothing.
    I just reinstalled FF1.0.1 into an empty directory, and I also
    uninstalled the "launchy" extension...no joy. That is, same results.
     
    Gunther, Feb 28, 2005
    #4
  5. I have Launchy, wouldn't be without it, so that's not the problem/\.

    Have you started FF in Safe Mode, to test it. Safe Mode will disable
    all your extensions, and start in the default theme. If it works in
    Safe Mode, that may help us isolate the problem.

    Lee
     
    Leonidas Jones, Feb 28, 2005
    #5
  6. Gunther

    Henk Jol Guest

    Gunther schreef:
    You seem to use windows.
    Did you reg clean your system lately? Then this could help: go to
    control panel --> internet options --> programs and look if 'your'
    e-mail program is specified. if so, choose another, click o.k. then
    reopen the internet options and do all the same, but chose 'your' e-mail
    program. It should work now.

    Henk Jol
     
    Henk Jol, Mar 1, 2005
    #6
  7. Gunther

    Gunther Guest


    Excellent suggestion! Alas, it made no difference. :-/

    But starting with the profilemanager and creating a new one did.
    Thus, the day I've been dreading has arrived: my collection of
    extensions, tricks, modifications, etc, has been built up since
    the days of Phoenix 0.2, through many daily builds, etc, etc.
    I guess it's time to start afresh. *sigh*

    I may make a few more passes at what's going wrong:
    does firefox have a trace facility? or an interactive
    startup ? Something to allow me to watch how it initializes?

    D
     
    Gunther, Mar 1, 2005
    #7
  8. Gunther

    Henk Jol Guest

    Henk Jol schreef:
    well, it sounds a bit disturbing, but this time it wasn't meant to be
    negative. I use it either.
    and if not: choose 'your' e-mail client and it should work correct
    immediately. just 2b complete.
    Henk Jol
     
    Henk Jol, Mar 1, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.