Is Chrome a bag of Worms ?

Discussion in 'NZ Computing' started by Frank Williams, Mar 16, 2013.

  1. Did you not read my Posts been there done all that..
     
    Frank Williams, Mar 20, 2013
    #21
    1. Advertisements


  2. No I posted that Chome did not work..

    Here is the fists posting

    Just did a clean install so that another program needs Chrome to work, I
    dont think I ive run Chrome on this PC before.


    But it cant connect to the Internet


    ER-102

    All other browsers work OK and Chrome runs from my Tablet

    But looking on the net this seems to be a Big problem with Chrome and
    XP.


    Tried all the suggestions accept reformatting the HD and reinstalling
    XP..
     
    Frank Williams, Mar 20, 2013
    #22
    1. Advertisements

  3. Frank Williams

    Enkidu Guest

    Nope. You missed something. Try them all again, or do as I say and get a
    Mac.

    Cheers,

    Cliff
     
    Enkidu, Mar 20, 2013
    #23
  4. Frank Williams

    Enkidu Guest

    In addition the errors that people have been having on the Internet are
    due to one of two causes. Firstly issues with the proxy settings,
    secondly issues with firewall or malware checkers, particularly AVG.

    Cheers,

    Cliff
     
    Enkidu, Mar 20, 2013
    #24

  5. AVG is utter crap and I would never use it, I use the same firewall and
    MS antivirus and it works 100% with WIN 7


    Also I have tried disabling both when running XP..


    The proxy settings have been checked more times that I can think of,

    IE8 , Firefox and Opera all work.

    I have a Tablet that use to side load App's, but the software or the
    hardware no longer works for USB transfers to the Flash Ram, ok with
    Ext SD card, but its a pain to re-flash the rooted ROM and then install
    all the app's, but even in the past have constant problem USB Flash ram
    connects, took some 5 times or more for it to connect.

    Its a cheap Chinese Tablet U30GT that are known to have some problems



    I have been using some Android FTP TABLET programs WiFi to upload
    App's/Data to the Tablet, but I does not handle folders, the one that I
    found, some one suggested it will transfers Folders if Chrome is use,
    but a free install of Chrome will not even connect to the net.

    There are programs that let me connect the tablet to the PC as part of a
    network but all need a Password, I dont use a Password to log onto my
    PC..


    One other thing that might be a similar problem is I can conect the
    Tablet to a LAN, a built in option, but that might also need a password.


    A resonably 10.1" tablet that I landed for some $280, the have just
    mentioned a MK 2 version U30GT2 that has a 4 core PCU 1.8 GHz and the 4
    core GPU speed has been updated 533 MHz

    2meg of system ram 32 GB of Flash ram..

    Plus Type Retina Screen, IPS
    Display IPS
    Resolution 1920 x 1200 px

    http://www.youtube.com/watch?v=4YoiYLC1N3E
     
    Frank Williams, Mar 20, 2013
    #25
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.