Is Chrome a bag of Worms ?

Discussion in 'NZ Computing' started by Frank Williams, Mar 16, 2013.

  1. Just did a clean install so that another program needs Chrome to work, I
    dont think I ive run Chrome on this PC before.


    But it cant connect to the Internet


    ER-102

    All other browsers work OK and Chrome runs from my Tablet

    But looking on the net this seems to be a Big problem with Chrome and
    XP.


    Tried all the suggestions accept reformatting the HD and reinstalling
    XP..
     
    Frank Williams, Mar 16, 2013
    #1
    1. Advertisements

  2. Frank Williams

    Enkidu Guest

    Buy a Mac.

    Cheers,

    Cliff
     
    Enkidu, Mar 16, 2013
    #2
    1. Advertisements

  3. Frank Williams

    Enkidu Guest

    Nor me. That's why I suggested he gets a Mac.

    Cheers,

    Cliff
     
    Enkidu, Mar 17, 2013
    #3


  4. Go look on the Net, 1000 of problems and most like mine.
     
    Frank Williams, Mar 17, 2013
    #4
  5. Frank Williams

    JohnO Guest

    On Sunday, 17 March 2013 13:32:06 UTC+13, Frank Williams wrote:
    I'm sure, but you won't find the solution to your chrome issues at www.seniledementia.net.
     
    JohnO, Mar 17, 2013
    #5

  6. Yes work 100% with Win7, both using the same security software, but
    that does not help if its turned off.

    Use XP most of the time due to a HP Scanner only having XP Drivers, plus
    to replace this HP scanner that was $800 would be a bit of a problem
    costs etc being one.
     
    Frank Williams, Mar 17, 2013
    #6
  7. Frank Williams

    Guest Guest

    I think you need to re-format your brain.

    Exactly what are "all the suggestions" you've tried. You're not
    likely to get any help if you expect people to have to figure out what
    an "ER 102" is and then to find "all" the suggestions about what to
    do.

    Have you tried everything here
    http://support.google.com/chrome/bin/answer.py?hl=en&answer=117805

    and here
    http://productforums.google.com/forum/#!topic/chrome/OJfXs4gp9-s[1-25-false]

    Try getting your brain out of dork mode and communicate like a normal
    person.
     
    Guest, Mar 17, 2013
    #7
  8. Frank Williams

    Enkidu Guest

    So there are at least 1000 nincompoops on the Net.

    Cliff
     
    Enkidu, Mar 17, 2013
    #8

  9. That error "ER 102" is listed by Google, and as I posted before I have
    tried all the Fixes, even these that you have listed.
     
    Frank Williams, Mar 17, 2013
    #9

  10. Its a feature in a Android App that only works with Google

    Here is the reference

    Guess what I learned? The 'select folder' option ONLY works with Chrome.
    So I fired up Chrome, logged in on it to my phone via Airdroid, and was
    perfectly able to upload an entire directory plus subdirectories, with
    their hierarchies intact, onto my phone's SD card.

    The moral of the story: Fire up Airdroid from Chrome and try again.
     
    Frank Williams, Mar 17, 2013
    #10


  11. Thanks Chaps for all your help its nice to see how helpful people can be
    here..?


    Or should I say when you all don't have a clue and are Totally useless,
    so why not attack the poster..
     
    Frank Williams, Mar 17, 2013
    #11
  12. Frank Williams

    Guest Guest

    No, it is not listed by google - whatever the hell "listed by google"
    means. Googling for "ER 102" finds a pile of stuff about some
    Midlands emergency radio something or rather.

    Furthermore, your subject was "is chrome a bag or worms". This sounds
    like a bad tempered, childish rant. Nor did you list steps to
    reproduce the problem or what version of chrome you're using.

    Can you log onto your router using chrome? Does your router have an
    error log?
     
    Guest, Mar 17, 2013
    #12


  13. No I am trying to Run Chrome full stop.
     
    Frank Williams, Mar 17, 2013
    #13

  14. Nothing at all with my Routers as I can Run Chome from W7


    Its XP that does not work..
     
    Frank Williams, Mar 17, 2013
    #14


  15. What utter crap you post 1 AM TRYING TO RUN A NEW INSTALL OF CHROME AND
    IT WILL NOT CONNECT TO THE NET, NOTHING AT ALL TO DO WITH ANDRIOD.


    TELL ME WHY ARE SOME MANY POSTEERS IN THE NEWS GROUP SO THICK..?
     
    Frank Williams, Mar 19, 2013
    #15
  16. Frank Williams

    Enkidu Guest

    Enkidu, Mar 19, 2013
    #16
  17. Frank Williams

    Enkidu Guest

    Enkidu, Mar 19, 2013
    #17
  18. Frank Williams

    Enkidu Guest

    Enkidu, Mar 19, 2013
    #18
  19. Frank Williams, Mar 20, 2013
    #19
  20. Frank Williams, Mar 20, 2013
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.