IPconfig flashes off when selected to run

Discussion in 'Wireless Networking' started by Guest, Oct 30, 2004.

  1. Guest

    Guest Guest

    When I try to run IPconfig using Run suddenly it (the DOS window) flashes on
    momentarily only and then disappears without giving me chance toread anything.

    Has anyone come accross this?

    Worked a week or so ago.
     
    Guest, Oct 30, 2004
    #1
    1. Advertisements

  2. Guest

    Adam Membrey Guest

    That's because it's a command prompt utility.

    If you want to use it you firstly need to open a command prompt using the
    following steps:

    -Click on Start
    -Click on Run
    -Type cmd and press enter

    Now you can type ipconfig without it all disappearing :)
     
    Adam Membrey, Oct 31, 2004
    #2
    1. Advertisements

  3. Guest

    Pavel A. Guest

    Probably it worked a week ago on another computer, with win98.
    Now you're using XP.

    --PA
     
    Pavel A., Oct 31, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.