IPconfig Error

Discussion in 'Wireless Networking' started by Guest, Jan 9, 2005.

  1. Guest

    Guest Guest

    I purchased two network cards, one for my laptop and one for my pc. I
    installed them and put them in the way the instruction manual said but they
    never worked. I could never see the other computer on the network. I recieved
    alot of help from the manufactory but it never worked. But one person told me
    to enter the ipconfig command into dos to see if my internet protocol was
    working. When I type this, on my laptop I always recieve and internal error
    saying:

    An internal error occured: The request is not supported.
    Please contact Microsoft support services for futher help.
    Additional information: Unable to query routing information.

    I can't even assign one as it gives me the error again. I have tried
    reseting the IP but it gives the error again. I have no idea what to do.
    Please help I really don't want to have to buy a new laptop :(
    Thanks
     
    Guest, Jan 9, 2005
    #1
    1. Advertisements

  2. Guest

    mikeFNB Guest

    both or just the laptop one?
    if it's just the laptop card not working (see device manager tab)
    then i'd plumb for it being a faulty card.
    else it's a faulty operator install.

    TBH, you don't seem too up on this, and a bit unclear about what you are
    doing and why.

    take it to a local PC shop.
    PC World are very good and charge as little as £35.

    mike
     
    mikeFNB, Jan 9, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I've just mended that problem by installing the protocol again. But now I'm
    having a problem with internet sharing. When I enable it on the desktop, it
    gives an error that;

    the service cannot accept control messages at this time

    How can i fix this?
    Thanks for the help
     
    Guest, Jan 9, 2005
    #3
  4. Guest

    Tony Guest

    What operating system you using? Sounds like it needs a reinstall
     
    Tony, Jan 10, 2005
    #4
  5. It sounds like you are trying to set up an AdHoc network, not using a
    Router/Access Point. Is this correct? Also what OS are you using? What
    manufac of the cards are you using? what protocol, 802.11a, b, g??????

    What type of laptop do you have, as some toshibas and Sonys have problems
    installing PCMCIA cards?

    Hope to hear back from you soon.....
     
    Robert Jacobs, Jan 10, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.