Ipconfig /all crashes laptop

Discussion in 'Computer Support' started by kinshott, May 7, 2008.

  1. kinshott

    kinshott Guest

    I have a strange issue with my Alienware area-51 laptop. I have a
    fresh install of Windows XP home with nothing installed, apart from an
    application that monitors the temperature of the processor and the
    hard disk. I have disabled the LAN adapters, and use a wireless card
    to connect to The Internet, which works fine. Running the Ipconfig
    command works fine, but running Ipconfig /all causes the laptop to
    reboot. Does anyone have an idea on what might be causing this?

    The history of the laptop is that it was bought for online gaming,
    worked fone for around a year, then started rebooting randomly. I run
    an external cooling system with it now, and the temperature monitor
    shows that the processor and disk are at a stable temperature between
    45-50C.

    Any suggestions?
     
    kinshott, May 7, 2008
    #1
    1. Advertisements

  2. kinshott

    why? Guest

    Nothing includes any service packs and patches?

    Not updating NIC drivers.
    Would need to uninstall / remove all bits of LAN adapters, so you
    couldn't ipconfig/all

    Which is what sort of wireless card, may not matter if only you know it.
    The wireless card is a lan adapter, that's not disabled?
    Event log, however it may be a good enough reboot, that will not help.
    RAM?

    Remove all LAN adapters, dialup, wireless. Install only the ones(s) you
    need. Or at least install only 1 (say wired nic) then try again.
    Me
     
    why?, May 7, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.