Intriguing Outlook Express newsreader problem

Discussion in 'Computer Information' started by Ragnar, Jan 20, 2012.

  1. Ragnar

    Ragnar Guest

    When I go to a newsgroup and click on a new header the message appears as
    normal, but when I click on the next header I get the identical message.
    This repeats so I can get a couple of dozen identical posts, all from
    different users! It only happens on certain sites and no other users appear
    to have noticed anything unusual.
    Any thoughts?
    R.
     
    Ragnar, Jan 20, 2012
    #1
    1. Advertisements

  2. Ragnar

    GTS-NJ Guest

    Most likely a corrupted dbx file. Delete the newsgroup, compact, and add it
    back.
     
    GTS-NJ, Jan 21, 2012
    #2
    1. Advertisements

  3. Ragnar

    Ragnar Guest

    Thanks for the suggestion which didn't work. However I remembered that I
    have another computer so I tried that and got the same problem. It is
    evidently a problem with either the newsgroup host or my internet provider
    and therefore beyond my control.
    R.
     
    Ragnar, Jan 25, 2012
    #3
  4. Ragnar

    - Bobb - Guest

    So you can WRITE OK ( you ARE posting) but can't read ( you seem to be able
    to read? )

    If it is the newsgroup host .. try another
    I use
    "reader80.eternal-september.org"

    Info here:
    http://www.eternal-september.org/
     
    - Bobb -, Jan 25, 2012
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.