Internet Explorer Script Error

Discussion in 'Computer Support' started by anon, Jan 14, 2004.

  1. anon

    anon Guest

    It may be just coincidental, but last week I finally got DSL. So far I'm
    enjoying the speed, but for some reason I'm getting a ton on Internet
    Explorer Script Error messages. Is there any connection to the DSL and the
    Script Error messages? That said, what do I do to clear up the Script Error
    message problem? I seem to remember a connection to Java and so I checked
    it and it seems to be all together. Any help?
     
    anon, Jan 14, 2004
    #1
    1. Advertisements

  2. anon

    Unk Guest

    From IE, click Tools, Internet Options.
    (Or click Start, Settings, Control Panel, Internet Options.)
    Click The "Advanced" tab, Scroll down to "Browsing", check "Disable Script
    Debugging", uncheck "Display a notification about every script error",
    click "Apply", "OK"

    Additional resources:
    Error Message: Internet Explorer Script Error - An Error Has Occurred
    http://support.microsoft.com/?kbid=285212
     
    Unk, Jan 14, 2004
    #2
    1. Advertisements

  3. anon

    Harrison Guest

    Tools>Internet Options>Advanced> Browsing
    disable script debugging - check
    display a notification about every script error - uncheck
     
    Harrison, Jan 14, 2004
    #3
  4. anon

    anon Guest

    Went I went home last evening I took both of your advices, only to discover
    that the settings as you suggested were already there. Any other ideas?
    Where I'm running into the Script Errors the most is with my MusicMatch
    software and my Tiger Woods golf game. Any other ideas?
     
    anon, Jan 15, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.