Internet Explorer IE7 hangs when I close a Tab

Discussion in 'Computer Support' started by Bruce KAY, Oct 20, 2007.

  1. Bruce KAY

    Bruce KAY Guest

    Hi there,

    At first I had an intermittent problem but now since I installed del.icio.us
    plug-in the problem happens all the time.

    Whenever I close a tab, or a browser window, or even a pop-up window my
    browser hangs with a "Not Responding" message. I have to kill off the
    process with Task Manager to unlock my computer.

    I have ALL the latest Windows Update patches etc. My operating system is
    Windows XP Professional (again with ALL the Service Packs and patches)

    It means I cannot work. If I search the Internet to find something, then go
    off to look at something else whilst wanting to still keep a window open for
    the 1st page I'm bound to lose the window / tab before I come back.

    Any ideas?
    Thanks in advance,

    Bruce from Edinburgh
     
    Bruce KAY, Oct 20, 2007
    #1
    1. Advertisements

  2. Uninstall this unidentified plugin? From your unidentified browser?

    Google for: del.icio.us plugin
    returns about 16 million hits.

    Try a different browser? http://www.opera.com/
     
    Beauregard T. Shagnasty, Oct 20, 2007
    #2
    1. Advertisements

  3. Bruce KAY

    Mr. Arnold Guest

    Your logical thing to do is get rid of the plug-in. since it seems to be the
    source of your problem when you introduced it.
     
    Mr. Arnold, Oct 20, 2007
    #3
  4. Bruce KAY

    Bruce KAY Guest

    Yes, I know I could do that. I actually tested that, but the del.icio.us
    plug-in didn't introduce the problem. It just made it worse.

    besides.... I really want to use del.icio.us. :cool:

    Thanks for both your replies, and especially for not giving me the, "get rid
    of IE and change to Firefox" stuff.

    Much appreciated.
    Bruce
     
    Bruce KAY, Oct 20, 2007
    #4
  5. Bruce KAY

    Mr. Arnold Guest

    Maybe, you introduced another plug-in that started it.
     
    Mr. Arnold, Oct 20, 2007
    #5
  6. Bruce KAY

    Bruce KAY Guest

    I'll check that out.
    Thanks
    Bruce
     
    Bruce KAY, Oct 20, 2007
    #6
  7. Bruce KAY

    Bruce KAY Guest

    Da da! problem solved!
    I disabled the plug-ins for Skype (I never use Skype from inside my browser
    anyway.)

    I remembered that I allowed Skype to download an update a month or so ago.

    Thanks for your help
    Bruce
     
    Bruce KAY, Oct 20, 2007
    #7
  8. Bruce KAY

    Mr. Arnold Guest

    You're welcomed. :)
     
    Mr. Arnold, Oct 20, 2007
    #8
  9. Bruce KAY

    Pennywise Guest

    Still running IE7, might be this:
    IE users beware: RealPlayer zero-day flaw under attack
    http://blogs.zdnet.com/security/?p=599
    "NASA, have reportedly banned the use of Internet Explorer"
     
    Pennywise, Oct 20, 2007
    #9
  10. Bruce KAY

    Mr. Arnold Guest

    Did you read the tread or what? :)
     
    Mr. Arnold, Oct 20, 2007
    #10
  11. Bruce KAY

    Pennywise Guest

    Tried to delete it too :) set a cancel Just in case.

    He's was having problems, it could of been caused by running real
    player at sometime, it was a guess.

    As for the thread it was very informative.
     
    Pennywise, Oct 21, 2007
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.