Internet Explorer Crashes with Windows Vista Ultimate x64

Discussion in 'Windows 64bit' started by Guest, Feb 10, 2007.

  1. Guest

    Guest Guest

    Hello,

    I just wanted to share my experience hoping it will be helpful.

    The problem I was confronted with occurred when I used Internet Explorer 7:
    it always crashed (even with only 1 tab opened). I tried the 32-bit version
    of IE, but it still crashed. I also tried to use the no add-on version but it
    crashed. The "solution" I came up with was to disable the Protected Mode and
    it worked.

    I submitted the problem with embedded tool every time time it occurred.

    OS: Windows Vista Ultimate x64 Edition (6000) - French
    Antivirus: Kaspersky Anti-Virus 6.0.2.614

    Fred

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://windowshelp.microsoft.com/co...7a4&dg=microsoft.public.windows.64bit.general
     
    Guest, Feb 10, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.