internet explorer behaving oddly

Discussion in 'Computer Support' started by malcolm, Feb 4, 2004.

  1. malcolm

    malcolm Guest

    Help Please, internet explorer behaves oddly. when I am on a website and
    wish to go to the link on the site, it locks up,how ,do I re-install it, as
    it does not appear in the add & remove progs.also when i start comp System
    32 page opens, have checked for virus and non found.

    thanks

    malcolm
     
    malcolm, Feb 4, 2004
    #1
    1. Advertisements

  2. malcolm

    °Mike° Guest

    You Cannot Open New Internet Explorer Window or
    Nothing Happens After You Click a Link
    http://support.microsoft.com/default.aspx?kbid=281679

    Nothing happens when you click a link
    http://www.fjsmjs.com/OE/nolinks.htm

    Copy/Paste the following into your Start / Run box (all one line):

    rundll32 setupwbv.dll,IE6Maintenance "C:\Program Files\Internet
    Explorer\Setup\SETUP.EXE" /g

    If that doesn't work, try:

    rundll32.exe setupapi,InstallHinfSection DefaultInstall 132
    C:\windows\inf\ie.inf

    And if THAT doesn't work, try just:

    rundll32 setupwbv.dll,IE6Maintenance

    Make sure that all of your startup shortcuts pointing
    to "Program Files", have double quotes around them.

    Folder Options / View ...
    Uncheck 'Restore previous folder windows at logon'.

    Remove Common Tasks from Desktop
    http://www.dougknox.com/xp/scripts_desc/xp_commtask_desktop.htm

    -------------------------------------------------------------------------------------------

    Make sure that no Windows are open when you close down
    or reboot, as Windows can remember that they were open
    and reinstate them on bootup.

    Check that the following registry key is equal to zero:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
    DesktopProcess = 0x00000000 (0)

    Check the following registry keys for entries that might
    initiate a window opening:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServicesOnce
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce\Setup

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce
     
    °Mike°, Feb 4, 2004
    #2
    1. Advertisements

  3. malcolm

    Iceman Guest

    See:
    http://www.mvps.org/inetexplorer/answers3.htm#freezing
     
    Iceman, Feb 4, 2004
    #3
  4. malcolm

    Kenos Guest

    Just thought that I would like to thank and complement you on your very
    helpful answer.
    Keep up the good work.

    Kenos
     
    Kenos, Feb 4, 2004
    #4
  5. malcolm

    °Mike° Guest

    Thank you, and you're welcome.


     
    °Mike°, Feb 5, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.