Internet connection but no workgroup connection

Discussion in 'Wireless Networking' started by Guest, Nov 27, 2005.

  1. Guest

    Guest Guest

    I have just installed a new Belkin Wireless kit (ADSL modem with router)
    My main PC running XP Home SP2 is directly connected via the hub.
    I have a laptop running windows 2000 connected via a USB adapter and
    another PC running windows 98 using a wired connection via the built in hub.
    All can use the internet connection without problem but I cannot get any of
    them to see the Home Workgroup.
    With my previous network, this was all working fine.
    I have tried setting TCP/IP over NetBios (but can't on the 98 machine) and
    have checked the the computer browser is running OK. They all have Client
    for MS and File and print sharing enabled.
    I would much appreciate any advice on what to do next

    Regards
    Jon
     
    Guest, Nov 27, 2005
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    First make sure they are all part of the same Workgroup. Then make sure the
    XP machine has the proper settings in the Windows Firewall. You should allow
    file & print sharing to allow other machines to connect to it.
     
    Guest, Nov 28, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Think thats fixed it - Thanks
    I don't have windows firewall enabled but I do have norton personal
    firewall. I added my networks address range in the networking section of the
    config and all is now working - thanks again
    Jon
     
    Guest, Nov 28, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.