Intermittent disconnects - very frustrating!

Discussion in 'Wireless Networking' started by Ron Joiner, Jan 23, 2005.

  1. Ron Joiner

    Ron Joiner Guest

    The problem is that my Internet connection and any network capability is
    occasionally cut off when I restart my laptop computer. When my laptop
    starts the wirelesss connectoid tells me that I have a good/excellent
    signal but I have no network and no Internet. Sometimes even when I am
    accessing the network it seems I just lose the connection without
    warning. It requires disconnecting and reconnecting the power to start
    things up again.

    My wireless network is connected to a wired network. I have converted my
    wireless router to an access point and have assigned it a static IP
    address out of the range of the wired router 192.168.0.203. The wired
    router has been converted to a switch because I have dialup and have
    assigned my gateway computer with 192.168.0.1 so that I can use ICS. I
    have DHCP enabled on the wireless router though I am not sure it should
    be since I have a static IP address. I have a total of 3 computers on a
    wired network and 1 for my wireless network. I have a Netgear nic on the
    Laptop and both routers are DLInk.

    Again, it seems that I can just unplug the DLink router for a couple
    seconds and replug it and then the connection comes back. Are there any
    settings that I’m missing? I have tried disabling and enabling Wireless
    Zero Configuration with no effect. I am using Windows XP Pro built-in
    wireless configuration. Should I go back to the DLink one? What else am
    I missing? Can I configure my wireless router to ping my laptop every
    from time to time?
     
    Ron Joiner, Jan 23, 2005
    #1
    1. Advertisements

  2. Ron Joiner

    mikeFNB Guest

    try setting all pc's to obtain ip automatically
    set router to dhcp that will control all networks requests both wired &
    wireless for ip's
    get that working, then enable ics again & follow the prompts.

    mike
     
    mikeFNB, Jan 23, 2005
    #2
    1. Advertisements

  3. Ron Joiner

    David Leslie Guest

    also try disabling 4x function in any routers/AP's/wifi pci cards
     
    David Leslie, Jan 23, 2005
    #3
  4. Ron Joiner

    Ron Joiner Guest

    Thanks. Will check that out.

    Ron
     
    Ron Joiner, Jan 25, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.