Intermittent disconnections on PIX to IOS VPN

Discussion in 'Cisco' started by Mickey Sauk, Jun 1, 2004.

  1. Mickey Sauk

    Mickey Sauk Guest

    Hello,

    we currently have a VPN set up between a cisco router 1712 and a PIX 525.
    It has been working fine during a time and we have now some problems of
    intermittent disconnections (up for about 1 min, down for about 30s).

    After further investigation on the PIX firewall we understood that the
    reason of these disconnections were a negotiation between the two
    equipments. The following error message appears at each disconnection:

    402101: decaps: rec'd IPSEC packet has invalid spi for destaddr=(Removed),
    prot=esp, spi=0

    The error is referenced in cisco documentation, but the only indication is
    to synchronize clocks between equipments, and our equipments are
    synchronized.
    I've found a lot of similar cases on the cisco forums but no answer.

    Does anybody have any idea ?
    Thanks.

    /Mickey
     
    Mickey Sauk, Jun 1, 2004
    #1
    1. Advertisements

  2. Mickey Sauk

    Guest

    What version of PIX software are you running?
     
    , Jun 1, 2004
    #2
    1. Advertisements

  3. Mickey Sauk

    Mickey Sauk Guest

    Mister said in news::

    > What version of PIX software are you running?



    6.3(1)
     
    Mickey Sauk, Jun 2, 2004
    #3
  4. Mickey Sauk

    Guest

    I've also had the same problems as you and after an open TAC case they are
    RMA'ing the PIX.
     
    , Jun 3, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.