Intermittant 'Acquiring Network Address'

Discussion in 'Wireless Networking' started by Baz, Apr 7, 2005.

  1. Baz

    Baz Guest

    I have a new IBM Thinkpad T42 and a Netgear WG602 access point.

    I am working with fixed IP addresses (Not DHCP) and most of the time
    everyhing seems fine. I have tied the network down with MAC addresses
    and 128bit Shared encryption.

    Most of the time everyhting seems fine but occasionally the laptop will
    boot up and show a status of 'Acquiring Network Address', it never
    changes from this status until I tell the machine to re-connect and
    then all is well. The network is showing good strength.

    Ideas Anyone?
     
    Baz, Apr 7, 2005
    #1
    1. Advertisements

  2. Baz

    Guest Guest

    I have same problem, but with diferent wi-fi access point.

    I use IBM T42, Linksys router with wi-fi access point. Computer receives IP
    from DHCP. After it boots up everythink seems to be ok. But I'am not able to
    access LAN nor internet. When I click repair network connection it stucks on:
    'Acquiring Network Address' and the only solution is to boot up the computer
    again.

    It also happens when I use [Fn + F5] to turn wi-fi card on, the card is on
    but it stucks on 'Acquiring Network Address'. After boot up it's ok.

    I think it is wi-fi card driver problem, I downloaded the most recent
    drivers from IBM but it didn't helped.

    It would be grate if anyone knew solution to this problem.
     
    Guest, May 6, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.