Inter VLAN - 2950 with 3550

Discussion in 'Cisco' started by saiya, Jul 19, 2007.

  1. saiya

    saiya

    Joined:
    Jul 19, 2007
    Messages:
    1
    Likes Received:
    0
    Hi all.. I hav 2950(fa0/24) connected to 3550(fa0/24) and its working, and i want to add another 2950(fa0/23) to that 3550 at port 23.

    some how it dosent work when i do the configuration..

    let me show you guys existing config..

    3550 existing

    interface FastEthernet0/21
    switchport mode dynamic desirable
    !
    interface FastEthernet0/22
    switchport mode dynamic desirable
    !
    interface FastEthernet0/23 <<<<< want to connect to new 2950
    description to floor_sw_wab1
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    !
    interface FastEthernet0/24 <<<<<<<< existing working fine
    description to floor_sw_wab2
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    !
    interface GigabitEthernet0/1
    switchport mode dynamic desirable
    !
    interface GigabitEthernet0/2
    switchport mode dynamic desirable
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan2
    description to sub_vlan2 <<<<< existing 2950
    ip address 10.2.232.33 255.255.255.248
    !
    interface Vlan3
    description to sub_vlan3 <<<<< existing 2950
    ip address 10.2.232.65 255.255.255.224
    ip pim sparse-dense-mode
    ip cgmp proxy
    !
    interface Vlan4 <<<<<< for new switch 2950
    description to sub_vlan4
    ip address 10.2.232.121 255.255.255.248
    !
    interface Vlan1000
    description to management_vlan1000
    ip address 10.2.232.17 255.255.255.248
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.200.2
    no ip http server
    ip pim rp-address 192.168.200.6

    -------------------------------------------
    #sh int faste0/24 trunk <<<<<<< port to existing 2950


    Port Mode Encapsulation Status Native vlan
    Fa0/24 desirable 802.1q trunking 1

    Port Vlans allowed on trunk
    Fa0/24 1-4094 <<<<<<< strange this is allowed

    ----------------------------------
    sh int faste0/23 trunk <<<<<<< i want to add this port to new 2950

    Port Mode Encapsulation Status Native vlan
    Fa0/23 desirable 802.1q not-trunking 1

    Port Vlans allowed on trunk
    Fa0/23 none <<<<<<<<<strange this is none..


    show vlan result:

    VLAN 1, Name = default, Status = active,
    Port = Fa0/2, Fa0/3, Fa0/4, Fa0/5, Fa0/6, Fa0/7, Fa0/8, Fa0/9, Fa0/10, Fa0/11, Fa0/12, Fa0/13, Fa0/14, Fa0/15, Fa0/16, Fa0/17, Fa0/18, Fa0/19, Fa0/20, Fa0/21, Fa0/22, Fa0/23, Gi0/1, Gi0/2 <<<< u see there is no port 24 list here i dont know why. i want to set port 23 same as port 24.
     
    saiya, Jul 19, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.