Intel HAm v92 Modem - volume control not working

Discussion in 'NZ Computing' started by JB, Nov 11, 2003.

  1. JB

    JB Guest

    Hi all

    I have an Intel HAm V92 Modem in my Win XP machine Athlon 1700, 256 MB etc -
    works perfectly connects at 48 - 52 K, but lately it makes no sound when
    dialing up. (I had the adjustment for the modem volume control set to "off"
    but now can't seem to get the volume back no matter what level I set it at.

    Any Ideas? System scanned for viruses and spyware regularly - clean as a
    whistle!

    Cheers

    JB
     
    JB, Nov 11, 2003
    #1
    1. Advertisements

  2. See if it understands typical Hayes modem commands - put "M1L2" in the
    Extra Initialization Commands box, under Start -> (Settings) ->
    Control Panel -> Phone and Modem Options -> Select Modem -> Properties
    -> Advanced.

    M0 = Speaker Off
    M1 = Speaker On During Dial
    M2 = Speaker On Entire Connection (I think)

    L1 = Volume (1 .. select from 0-3 usually)
     
    Kristofer Clayton, Nov 11, 2003
    #2
    1. Advertisements

  3. JB

    JB Guest

    Mmmm? Tried that - still no sound - very strange - might try reinstalling
    the modem itself.

    Cheers

    John
     
    JB, Nov 13, 2003
    #3
  4. JB

    T.N.O. Guest

    M1 or L1 or both in the init string?
     
    T.N.O., Nov 14, 2003
    #4
  5. JB

    JB Guest

    Put both in should I try either / or?

    Cheers

    JB
     
    JB, Nov 15, 2003
    #5
  6. JB

    T.N.O. Guest

    thats why I put, *or* between them... trial and error.

    modemhelp.org or modemhelp.net would probably be of assistance too...
    maybe even 808hi.com or 56k.org
     
    T.N.O., Nov 15, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.