Integrated USB controller just died

Discussion in 'Computer Support' started by Jack B. Pollack, Oct 1, 2006.

  1. All of my integrated USB ports have just died, I was using it earlier to
    sync my PDA. I have since tried other USB devices on this PC and they also
    don't work, and the PDA does works on another computer.

    It is not a software/OS problem as this computer has a removable HD and I
    have booted into another working OS and there is still no USB.

    The power on the USB port is still hot and it will light a device plugged
    into it.
    Windows still sees the USB hardware and if I delete the USB controller
    Windows will re-detect and install it.

    I have tried toggling all BIOS USB settings (AZZA motherboard).

    I will probably end up just getting a PCI USB controller, but before I did I
    just wanted to se if anyone had any comments on getting this to work.

    Cloud there be a fuse type of thing just on the DATA lines?

    Thanks
     
    Jack B. Pollack, Oct 1, 2006
    #1
    1. Advertisements

  2. Jack B. Pollack

    Meat Plow Guest

    USB data fuse?

    hahahahahahahahahahahahahahah!
     
    Meat Plow, Oct 1, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.