Int. Explorer gives Page Cannot Be Found/Displayed error on password-sights... WHY?

Discussion in 'Computer Support' started by Lucky Strike, Aug 20, 2003.

  1. Lucky Strike

    Lucky Strike Guest

    Hi,

    My Internet Explorer is working fine. Except when I try opening a site that
    requires a password - i.e.. hotmail, e-bay, etc. After filling out my
    username and password, Explorer searches for a while, then says, The Page
    Cannot Be Found/Displayed.
    Like I said, this only happens on sites that require a password to log in.
    I don't know that much about computers. With Shampoo Win-Optimizer, I may
    have accidentally deleted a file/prog/extention or anything that causes this
    error.
    Any input on how this could possible be fixed, would be greatly
    appreciated!

    Thanks,
    Hilde
     
    Lucky Strike, Aug 20, 2003
    #1
    1. Advertisements

  2. Lucky Strike

    Cuanto Guest

    1. Advertisements

  3. Lucky Strike

    trout Guest

    (Please don't post your V-card to a plain-text newsgroup. Tools -
    Options - Compose; and uncheck it for "News".)

    You may need to upgrade your version of OE in order to have the
    proper level of encryption. I *think* you should go to version 5.5 at
    least (from your current 5.00.2615.200), if for some reason you don't
    want "6".
     
    trout, Aug 21, 2003
    #3
  4. Lucky Strike

    gangle Guest

    Let me add: 5.5 SP2 not available from M$, but available here:
    http://helpdesk.uvic.ca/how-to/support/win95/msiexpl.html
    Installation should be followed by this:
    http://www.microsoft.com/technet/treeview/default.asp?url=/technet/security/bulletin/MS03-032.asp
     
    gangle, Aug 21, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.