Installing JRE Plugin 1_4_2_04 xpi on FireFox W2k embargo error

Discussion in 'Firefox' started by bytewar, Jun 29, 2004.

  1. bytewar

    bytewar Guest

    Dear All

    Having Installed FireFox 0.91 on W2k. I have been trying to
    Install the latest J2RE (1_4_2_04) plugin by XPI, and I have been getting
    an error saying I am in an embargoed country (I am in the UK!). Does
    anyone know why I am getting this. Or have Anglo-American relations taken
    a turn for the worse.


    Thanks
     
    bytewar, Jun 29, 2004
    #1
    1. Advertisements

  2. bytewar

    § Guest

    When I went to download Java I accidentally clicked on the IE .exe version
    instead of the XPI, but all is fine after installing it. Give that a go and
    see what happens.
     
    §, Jun 30, 2004
    #2
    1. Advertisements

  3. bytewar

    bytewar Guest


    Thanks

    Had already got it working using the full windows install rather than the
    Xpi before I saw your reply. I have notified Sun and am awaiting a
    response. I will post back if they have a solution

    Regards
     
    bytewar, Jun 30, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.