Installation problem work-around

Discussion in 'Firefox' started by default, Apr 20, 2005.

  1. default

    default Guest

    I still can't get the auto update to work properly, but I did recover
    my original installation of 1.0.2.

    Found this workaround while surfing the problem:

    delete the file called xpicleanup.dat

    I renamed it 1xpicleaup.dat and now Moz starts at least.

    Still looking for a way to kick start the downloaded update.
     
    default, Apr 20, 2005
    #1
    1. Advertisements

  2. default

    Doug G Guest

    To avoid trouble with Fx 1.0.3, I downloaded the full installer,
    uninstalled all of the extensions I'd installed, uninstalled 1.0.2 and
    deleted its folder, rebooted my computer, then installed 1.0.3 in a new
    folder.
     
    Doug G, Apr 20, 2005
    #2
    1. Advertisements

  3. default

    default Guest

    I downloaded the installer "firefox-1.0.3.en-US.win32.installer.exe"
    closed FF and ran it and low and behold, I'm back in business.

    I did nothing to uninstall the original and the bookmarks and
    passwords are all there. I only have one extension and it appears to
    be there as well. Shows version 1.0.3 in the about window and the
    windows add/remove programs only shows 1.0.3

    There's another executable file in this new version called
    "xpicleanup.exe" Probably fixes the original auto update problems.

    I'm a happy camper once again . . .
     
    default, Apr 20, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.