initial config of 3560, set config, cant ping~~nv_done: unable to

Discussion in 'Cisco' started by vyaw2003, Feb 6, 2008.

  1. vyaw2003

    vyaw2003 Guest

    Hello,
    I got one switch setup, now trying my second,
    I want to assign an ip address to vlan50
    i get the following error

    Switch(configf)#interface vlan50
    Switch(config-if)#ip address 192.168.8.252 255.255.255.0
    Switch(config-if)#exit
    Switch(config)#exit
    00:31:10: %SYS-5-CONFIG_I: Configured from console by consol
    Switch#copy run start
    Destination filename [startup-config]?
    Building configuration...
    nv_done: unable to open "flash:/C:\new\config.new"[OK]
    NVRAM Verification Failed

    -->>I found other posts saying this was caused by no
    memory space

    Switch#show flash
    Directory of flash:/
    2 -rwx 5 Mar 1 1993 00:31:29 +00:00 private-
    config.text
    15998976 bytes total (15997440 bytes free)

    so there is plenty of room, i also tried erase to get back to square
    1, no luck.

    Here is my running config dump below, cheers for any help
    i set my ip to 192.168.8.2 in port one
    i cannot ping 192.168.8.252 ????????????

    Current configuration : 2221 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Switch2
    !
    enable secret XX
    enable password XX
    !
    no aaa new-model
    system mtu routing 1500
    ip subnet-zero
    !
    no file verify auto
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    interface FastEthernet0/1
    description switch2 LAN Port
    switchport access vlan 50
    !
    interface FastEthernet0/2
    !
    **ALL THE SAME THROUGH TO 48 **
    interface FastEthernet0/48
    !
    interface GigabitEthernet0/1
    !
    **ALL THE SAME THROUGH TO 4 **
    !
    interface GigabitEthernet0/4
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan50
    ip address 192.168.8.252 255.255.255.0
    shutdown
    !
    ip classless
    ip http server
    !
    control-plane
    !
    line con 0
    line vty 0 4
    password XX
    login
    line vty 5 15
    password XX
    login
    !
    end
     
    vyaw2003, Feb 6, 2008
    #1
    1. Advertisements

  2. Why is it trying to save to a PC? flash:/C:\new\config.new Try
    running the "write mem" command and see what happens.
     
    sCissOrsRsharP, Feb 7, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.