infra red problem

Discussion in 'Microsoft Certification' started by X Zhang, Oct 23, 2003.

  1. X Zhang

    X Zhang Guest

    I am using XP. Previously i used my computer on a dock
    device and the infrared worked fine. now i unpluged the
    laptop off the dock device, the infrared didn't work any
    more.

    I checked the BIOS, the infrared device is enabled, and I
    checked the Device Manager, it shows that infrared device
    is working properly, but in the Control Panel, there is
    no "wirless link" icon. And I can't communicate using the
    built-in infrared device at all.

    Can anyone help me please? my email is
    or

    Thank you very much.
     
    X Zhang, Oct 23, 2003
    #1
    1. Advertisements

  2. X Zhang

    zMacabre Guest

    Let me guess.. is't a Compeq Evo?

    Got the same problem with mine.. tried everything but
    doesn't work.

    In the end sent back to service centre.

    They changed the motherboard. Claimed its the caused of
    the problem.

    For your case, try checking its BIOS, think its the cause
    of it besides the motherboard.

    Good Luck! : )
     
    zMacabre, Oct 26, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.