Increase Volume On A Linksys SPA-3102

Discussion in 'UK VOIP' started by Port Admiral Haynes, Apr 20, 2007.

  1. During a call the person at the other end says my voice is very quiet and I
    have to speak quite loudly for them to be able to hear me clearly. Their
    voice is perfect at my end.

    I am using a Linksys SPA 3102 - what do I need to tweak please? This is for
    calls going out through to VOIP gateway via VoipDiscount.

    Thanx
     
    Port Admiral Haynes, Apr 20, 2007
    #1
    1. Advertisements

  2. What codec are you using, I find that a couple of the higher compressed
    codecs end up with lower audio, as bandwidth hasn't been a problem for
    me, I have my ATA set to only use G711a only.

    The ATA in the regional setting has an FXS Port Input Gain setting and
    an FXS Port Output Gain setting, probably set to 0, you could try
    setting the right one to 1 or 2.

    I use a PAP2, the settings should be similar on your device.
     
    {{{{{Welcome}}}}}, Apr 20, 2007
    #2
    1. Advertisements

  3. The preferred codec is set to G711u

    The FXS Port Output Gain is set to 0 - I will try an increase to 2

    Many thanx
     
    Port Admiral Haynes, Apr 20, 2007
    #3
  4. Port Admiral Haynes

    Peter Watson Guest

    You haven't said how the call is routed that has the volume problem. If
    the call was originated by you and is via your voip provider then you
    need to adjust the FXS input gain (not output, that affects the volume
    of the caller to you)

    If the volume problem is on a PSTN call the both the FXS and FXO volume
    adjustments need to be set. Get the FXS settings right first (using a
    voip call) as this lines up the SPA input for your handset and then get
    the FXO settings right for the PSTN line.

    I've been juggling my settings for my SPA3000 and am all sorts of
    problems balancing volume against echo performance.

    Best of luck!

    Peter
     
    Peter Watson, Apr 20, 2007
    #4
  5. The call is originated by me and is via my VOIP provider - I will have a
    tweak as you suggest - thanx
     
    Port Admiral Haynes, Apr 20, 2007
    #5
  6. Port Admiral Haynes

    Tim Guest

    It is also important to check that the impedance values are set correctly.


    Tim
     
    Tim, Apr 20, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.