Inconsistent 'Use Windows To Configure My Wireless Network Setting

Discussion in 'Wireless Networking' started by Guest, Nov 12, 2006.

  1. Guest

    Guest Guest

    I'm using a PackardBell laptop with Windows XP. Sometimes when I start the
    PC, it connects to my wireless router without any problems. However, ~50% of
    the time, my PC does not automatically connect to the router. When his
    happens, I can fix teh problem by doing the following:

    Go to Control Panel
    Click On 'Network Connections'
    Right click on 'Wireless Network Connection'
    Select 'Properties'
    Click on 'Wireless Networks' Tab
    Tick the 'Use Windows to configure my Wireless Network Settings'

    I can now go online.

    in the 50% of cases were the pc connects correctly, if I go through the same
    procedure as above, the 'Wireless Networks' tab does not appear, only the
    'General' and 'Advanced' Tabs?

    Thanks.
     
    Guest, Nov 12, 2006
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    You didn't go into all the details of your setup.

    Usually, either WZC controls or the installed software for the wireless
    card/adaptor controls. When the wireless card software controls, then the WZC
    control is disabled.

    Sounds like ~50% of the time, the wireless software does not fire up at
    bootup, so you have to go to WZC to set it up as new. That's my theory.

    I had trouble with the software of Linksys USB adaptor on one PC, working
    erratically, so I disabled it, and had WZC take over. But the software and
    adaptor worked fine on another PC. And I had the software working OK on yet
    another PC.
     
    Guest, Nov 12, 2006
    #2
    1. Advertisements

  3. Hi
    Make sure that the original Wireless Utility is not automatically loading at
    Startup and competes with Windows Zero Configuration.
    My New Wireless does not work - http://www.ezlan.net/wireless.html
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Nov 12, 2006
    #3
  4. Guest

    Guest Guest

    Jack:

    Seems to me that:

    - He got the Wireless utility configured to come up automatically at
    startup, WZC disabled.
    - The utility either does not come up ~50% of the time, or when it does, is
    stuck at "scanning" as in mine.
    - When the wireless utiltity does come up, is working, it overrides WZC. He
    can't use WZC as it's disabled, by design.
    - When it doesn't come up, it doesn't override WZC, he can use WZC, but he
    has to connect, since the wireless utility didn't do the connection.

    That's the best I can determine based on the described symtoms.

    In my case, I fixed it my turning off the wireless utility, and turned on WZC.
     
    Guest, Nov 12, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.