IMPORTANT! Changes to your Cable Internet Service (again & again)

Discussion in 'Computer Support' started by Charlie, Jul 15, 2003.

  1. Charlie

    Charlie Guest

    I'm a previous ATT Broadband customer, bought by Comcast.

    I've converted my email, etc, and am constantatly getting emails with
    the above subject. At least once per login to the email server, and
    sometimes while logged in.

    What gives? Why am I still getting the email? I assume if I didn't
    change servers correctly to comcast.net, I wouldn't get any email, so I
    couldn't read it. This is like Spam email that I can't turn off.

    I didn't use their transition wizzard, since I could see a valid reason
    to. I can only assume it might turn off this spam email, but would
    rather not run some software on my system where I don't know what its
    doing!

    Charlie
     
    Charlie, Jul 15, 2003
    #1
    1. Advertisements

  2. I killfile anyone who uses Comcast.
     
    Brenadier Jehosephat, Jul 15, 2003
    #2
    1. Advertisements

  3. Charlie

    Charlie Guest

    I'm not fond of comcast, you can see my complaining here. Their customer
    service tries hard, but is pretty frustrating to get anything useful out of,
    with several tiers of help to get through once I get past the automated
    answering.

    I don't have any other high speed internet options other than DSL which is
    slower, so I'm stuck with comcast, which for the most part works. A lot
    better than dial up with a modem...
     
    Charlie, Jul 15, 2003
    #3
  4. Charlie

    Buffalo Guest

    DL and use the transition wizard if it isn't too late. I did and I have no
    problems. I did not install their large 'help' diagnose program.
    Otherwise just change to a new email addy. Now nobody will know it.

    "Charlie" <
     
    Buffalo, Jul 16, 2003
    #4
  5. Charlie

    Charlie Guest

    Actually got a reply from the Comcast web interface that somehow got mail
    to a human who emailed me back.

    Turns out I added a comcast account to Outlook Express, but didn't delete
    the attbi account. Apparently email was being fetched for the attbi
    account, which I didn't think was happening, since I set the "default" to
    be the new comcast account.

    Delete attbi account, problem fixed. I still wonder why all the email had
    the wrong account name, since I changed it from the long assigned one they
    gave me...

    Charlie
    ....
     
    Charlie, Jul 17, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.