Images not importing correctly into Mac from digital camera

Discussion in 'Computer Support' started by RT, Aug 5, 2005.

  1. RT

    RT Guest

    When I try to import pictures from my digital camera into my Mac the
    pictures do not import correctly MOST of the time. The pictures come out
    horizontally banded with the top band being OK, the rest of the bands are
    color skewed and shifted a bit to the right or left. Each time I re-import
    the picture the corruption is different. Sometimes the FIRST import of a
    picture is OK, but on subsequent imports the picture is garbled. This is a
    relatively new problem as it was working correctly in the past.

    The problem occurs if I import into iPhoto either using my USB card reader
    or the camera directly connected to the computer. It also happens if I don't
    use IPhoto and let the memory stick mount as a drive.

    I do not have this problem when using the exact same hardware and memory and
    import to my PC. I have replaced all cables & reader and have the same
    problem. It happens with ALL of my memory sticks (I have even reformatted a
    few of them).


    Running OS 10.3.9 on a G5 with all the Apple updates.

    Any help would be appreciated.
    Thanks
     
    RT, Aug 5, 2005
    #1
    1. Advertisements

  2. RT

    WormWood Guest

    You would have better luck by asking your question in a Mac newsgroup.

    ..
     
    WormWood, Aug 5, 2005
    #2
    1. Advertisements

  3. RT

    pcbutts1 Guest

    pcbutts1, Aug 5, 2005
    #3
  4. RT

    RT Guest

    The pics are 3 megapixel. Everything was working fine at the resolution in
    the past.


    BTW: I have posted in some Mac groups but have not gotten any answers.
     
    RT, Aug 5, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.