IIS 6.0 XEON server AMD64 issue??

Discussion in 'Windows 64bit' started by Guest, May 10, 2005.

  1. Guest

    Guest Guest

    Hello,

    I've installed a MSDN licensed version on a DELL 2850 X64 XEON machine to
    test deployment of some of our applications. When installing IIS 6.0 it
    asked for the amd folder and the install went fine. That it needed the
    AMD64 folder I found a bit strange since it is an Intel XEON X64 machine and
    I could install the server just fine .... The application now errors with
    following statement:

    Event Type: Error
    Event Source: W3SVC-WP

    Event Category: None

    Event ID: 2274

    Date: 5/10/2005

    Time: 9:55:20 AM

    User: N/A

    Computer: TESTX64BITOC

    Description:

    ISAPI Filter 'F:\InetPub\Scripts\ServletExec_ISAPI.dll' could not be loaded
    due to a configuration problem. The current configuration only supports
    loading images built for a AMD64 processor architecture. The data field
    contains the error number. To learn more about this issue, including how to
    troubleshooting this kind of processor architecture mismatch error, see
    http://go.microsoft.com/fwlink/?LinkId=29349.



    What did I miss ... there is only one MSDN version to download form our MSDN
    subscription ...
     
    Guest, May 10, 2005
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Thank you very much.

     
    Guest, May 10, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.