IGRP 10 on IOS v11.3(3)T

Discussion in 'Cisco' started by Howard Huntley, Aug 26, 2004.

  1. I am running IGRP on my home router LAB. I just added a new router to
    the 2503 IOS v12.0 LAB network. I configured IGRP on the newly added
    IOS 11.3(3)T 2502 router which doesn't seem to be communicating with
    the other routers on the LAB network to up date routes. I have
    reconfigured and changed settings so many times until I don't have
    anything else to do. When I do "sh IP route" all I get is the directly
    connected

    Cis2502>sh ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -
    BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * -
    candidate default
    U - per-user static route, o - ODR
    Gateway of last resort is not set
    C 192.168.4.0/24 is directly connected, Serial0
    C 192.168.5.0/24 is directly connected, TokenRing0
    Cis2502>

    Can any one advise me what is next?

    I had this problem once before with the two 2503 routers on the
    networked LAB and when I upgraded the IOS's from 11.? to v12.0 the
    problems went away.
     
    Howard Huntley, Aug 26, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.