iexplore.exe - Application Error

Discussion in 'Computer Support' started by McPloppy, Jul 28, 2005.

  1. McPloppy

    McPloppy Guest

    Hi all

    Not been in here for a long time... have a wee problem and it is really
    buggin me .... as I cannot find a fix for this

    EVERY TIME ...I close down IE i get the error

    The instruction at "0x01b3fb80" referenced memory at "0x0139ad38" .
    The memory could not be "read"
    Click ok to terminate the program

    (Screen shot at www.gregcrawford.co.uk/error/)

    Machine Spec

    Athlon Processor
    1 GB RAM
    128 MB ATI grapics card
    Windows XP SP2 - All updates done

    Can any one shed some light on this

    TIA
    --
    *McPloppy ©*

    { Remove both MyShoes to email me }
    { Homepage: http://tinyurl.com/bbel }
    { My Alternative Site: http://tinyurl.com/rynb }
     
    McPloppy, Jul 28, 2005
    #1
    1. Advertisements

  2. McPloppy

    Unk Guest

    Several things you could try:

    Have you played with the Windows Virtual Memory settings?
    If so, undo your settings and let Windows handle it on it's own.

    Right-click "My Computer", "Properties", "Advanced" tab. Under Performance section, click the
    "Settings" button, "Advanced" tab, under the Virtual memory section, click the "Change" button,
    and check the option, "System managed size". Click the "Set" button, click "OK", "Apply", and
    "OK" your way out.

    Virtual Memory in Windows XP http://aumha.org/win5/a/xpvm.htm

    ---------------------------------

    Clean out the cache files. C:\Windows\Temporary Internet Files. Click Start, Settings,
    Control Panel, Internet Options, "General" tab Look under "Temporary Internet Files", Click
    "Delete Files", check box, "Delete all offline content", "OK", "Delete Cookies" button.

    ---------------------------------

    Error Message: Memory Could Not Be Read...
    http://support.microsoft.com/?kbid=262490

    In the root directory of C:\, modify or create the config.sys file. Add the following:

    files=65
    buffers=40
    stacks=64,512

    If the error persists, try adding this line to your System.ini file:
    Scroll down to the [386Enh] Section and One space down. Hit the
    Enter Key one time to create a blank line just below the [386Enh].
    In the blank line, type the following:

    MinSPs=6

    Click Edit, Save, Edit, exit. Shut down and restart for the changes to take effect.
    (The default is 2. If required, increase increments by 2.)

    ---------------------------------

    If nothing helped, try here: http://tinyurl.com/cl4v

    ---------------------------------

    Getting the error "The memory could not be read" on right-click button:

    When you right click a file or folder, you should get the context menu...
    So, there might be some invalid or corrupted entires in your context menu that is creating the
    problem

    Download ShellExView from here: http://www.mvps.org/sramesh2k/slowrightclick.htm
    and check what is going on in your context menu. Delete the entries which are unwanted or
    unknown.
     
    Unk, Jul 28, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.