IE starting minimized

Discussion in 'Computer Information' started by Mike the Kiwi, Oct 23, 2003.

  1. Hi, whenever I am reading email, newsgroups, etc, and I click a link to somewhere I find that my browser (Internet Explorer
    v6) starts minimized. Although when I right click the applet in the bottom toolbar and click Maximize the page appears out of
    the centre of the screen. What gives? Is there some simple registry setting I need to change to get this right?? What has
    caused this weirdness??

    Thanks for all assistance,

    Cheers
    Mike the Kiwi


    --
    ==


    To be Old and Wise you first need to be Young and Stupid


    ***************************************************
     
    Mike the Kiwi, Oct 23, 2003
    #1
    1. Advertisements

  2. Mike the Kiwi

    LarryLamb Guest

    somewhere I find that my browser (Internet Explorer
    toolbar and click Maximize the page appears out of
    need to change to get this right?? What has
    It actually happens by design but there are a number of fixes.
    Unfortunately none of them, apart from third-party software utilities,
    seems to be permanent.

    Drag the borders of the newly opened browser window to the edges of the
    screen (do not use the Maximise button), then go to the File menu and
    select Close (not the X button). Now press F5 or go to Refresh on the View
    menu and then click the link once again and the new window, and subsequent
    windows should all open maximised.

    Drag the window to the maximum size then hold down the Ctrl key and click
    the Close Window 'X' to store the setting.

    Double clicking the title bar at the top of the page is a quick way to
    maximise a window.

    Hold down Ctrl + Shift + Alt whilst using the mouse to manually resize the
    browser window, then click on the Close 'X' button while still holding the
    keys down.

    If that doesn't work, have a look at these two programs, which claim to
    solve the problem once and for all.

    http://www.southbaypc.com/AutoSizer/

    http://www.jiisoft.com/iemaximizer/index.htm
     
    LarryLamb, Oct 24, 2003
    #2
    1. Advertisements

  3. From: "Mike the Kiwi" mikethe kiwi @ snap . net . nz
    Right click on the IE shortcut icon in your task bar, then click on Properties.
    Make sure it's set to Run: Normal Window.

    HTH
     
    PawsForThought, Oct 24, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.