IE 6 is stuck opening a new window

Discussion in 'Computer Support' started by ng_reader, Mar 4, 2005.

  1. ng_reader

    ng_reader Guest

    Programs that open a new window or right clicking and telling the program to
    open in a new window produce a constantly spinning icon, but no results.

    IE version 6 (updated, I think)
    Windows ME (updated too, I think)
    Broadband connection (Comcast, I think)
    Spyware/Malware (I know, but *you* try and get rid of it all)
     
    ng_reader, Mar 4, 2005
    #1
    1. Advertisements

  2. ng_reader

    Unk Guest

    Don't think, find out. Click Help, About Interner Explorer
    Goto the Windows Update site and get all the updates.
    Do you know ANYTHING about your computer?
    No, YOU get rid of it... or find another hobby.

    Download and USE all the below.

    Ad-Aware
    http://www.lavasoftusa.com/

    Spybot - Search & Destroy by Patrick Kolla
    http://security.kolla.de/
    http://spybot.eon.net.au/
    http://www.safer-networking.org/
    SpyBot S&D guide
    http://www.chem.wisc.edu/~network/spybot/

    NOTE: After you install the above, click "Online" and get the latest
    updates for the database. Update it regularly for new spy info.

    Spyware Blaster
    http://www.javacoolsoftware.com/spywareblaster.html
    http://www.net-integration.net/tools/spywareblaster.html
    http://www.wilderssecurity.net/spywareblaster.html

    CWShredder (Removes browser hijacker known as CoolWebSearch)
    http://www.spywareinfo.com/~merijn/downloads.html
    http://www.spywareinfo.com/~merijn/files/cwshredder.zip
    http://doxdesk.com/parasite/CoolWebSearch.html

    HijackThis
    http://www.tomcoyote.org/hjt/
    http://mjc1.com/mirror/hjt/
    http://www.spywareinfo.com/~merijn/files/hijackthis.zip
     
    Unk, Mar 4, 2005
    #2
    1. Advertisements

  3. ng_reader

    °Mike° Guest

    You cannot open a new Internet Explorer window or
    nothing occurs after you click a link
    http://support.microsoft.com/?kbid=281679

    BUG: Microsoft Internet Explorer Displays a Blank Page
    While It Uses an HTTP 1.0 Request in a WinInet Application
    http://support.microsoft.com/?kbid=816405

    HTML Pages Only Partially Appear, HTML Pages Do Not Appear,
    or the Network Stops Responding
    http://support.microsoft.com/?kbid=823386

    Internet Explorer Displays a Blank Page and May Appear to
    Stop Responding on Windows 2000
    http://support.microsoft.com/?kbid=832624

    Nothing happens when you click a link
    http://www.fjsmjs.com/OE/nolinks.htm

    OLEXP Internet Shortcuts in Outlook Express Do Not
    Start Web Browser
    http://support.microsoft.com/default.aspx?kbid=177054

    OLEXP Nothing Happens When You Click a Link in
    Outlook Express
    http://support.microsoft.com/default.aspx?kbid=176581

    Current Web Page Is Blank After Opening an Outlook-- URI
    from Internet Explorer
    http://support.microsoft.com/?kbid=257136
     
    °Mike°, Mar 4, 2005
    #3
  4. ng_reader

    ng_reader Guest

    Had to do the extended version of *UN-registering* the dynanmic library
    links. working. thanks for the url help.
     
    ng_reader, Mar 5, 2005
    #4
  5. ng_reader

    °Mike° Guest

    You're welcome.


     
    °Mike°, Mar 6, 2005
    #5
  6. ng_reader

    ng_reader Guest

    It was knowledge base article 281679, and the odd thing was that I could NOT
    un-register Java. And I was sure that was my problem. However all the other
    dlls unregistered, just like it said it would, and all's well in Denmark.

    Not that I'm in Danmark.

    *t*
     
    ng_reader, Mar 6, 2005
    #6
  7. ng_reader

    °Mike° Guest

    Thanks for the feedback.

    <snip>
     
    °Mike°, Mar 6, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.