IDE is no longer recognized by BIOS on ASUS P5GPL motherboard

Discussion in 'Computer Support' started by Gummy, Jan 27, 2008.

  1. Gummy

    Gummy Guest

    Hello,

    First a preface... a tried posting this on ASUS's forum, but I kept getting
    errors from their website and was not able, at all, to post any message.
    Here's the message I was trying to post:


    I have a P5GPL motherboard with a Western Digital SATA drive (main drive for
    Windows XP Pro) and an Seagate IDE HDD and a Sony IDE DVD burner. I built
    this machine a few years ago and while I had problems getting the SATA and
    IDE all recognized (I don't remember what I did) it has been running very
    well for the past few years.

    Recently the IDE drives (both the HDD and DVD Burner) have been occasionally
    disappearing from Windows and the BIOS. I replaced the IDE cable. Then I ran
    Seagate's disk checking tools (SeaTools for Windows) and it showed the
    Seagate drive had an error. It told me to run the tools in DOS and it could
    fix it.

    In DOS, it found two errors and it asked me if I wanted to fix them, so I
    said 'Yes'.

    When the machine rebooted, it no longer finds any IDE drives in the BIOS or
    (of course) in Windows.I have tried replacing the IDE cable again. I have
    tried to hook up only the Seagate HDD or just the SONY burner. I have also
    tried switching the jumpers for Master/Slave etc as well as placing the
    drives in different spots on the cable. Also I've played around with
    different BIOS settings - but nothing has worked.

    I then placed the Seagate HDD in an external case and when I connected that
    through the USB port, it recognizes the drive. So it appears that the drive
    works, just that the motherboard cannot recognize and IDE controllers.

    Is it possible for the Seagate's software to have changed something in the
    BIOS? Is it possible that I blew out the IDE controller and nothing else on
    the motherboard?

    Any suggestions on how to get these IDE drives recognized again would be
    greatly appreciated.

    Thank you for the help.

    -Gummy
     
    Gummy, Jan 27, 2008
    #1
    1. Advertisements

  2. Gummy

    philo Guest



    I don't know what happened but I would not trust that drive...
    I suggest you replace it
     
    philo, Jan 27, 2008
    #2
    1. Advertisements

  3. Gummy

    meerkat Guest

    If you think you`ve blown your IDE controller, and can find nothing
    in the BIOS, you *could* fit a PCI to IDE card in a spare slot.
     
    meerkat, Jan 27, 2008
    #3
  4. Gummy

    PeeCee Guest


    Gummy

    Reattach your IDE drive, start your computer and enter the Bios.
    Find and set the Bios back to 'Defaults' choose Optimum or Performance if
    they are available.
    If the drive is seen by the Bios then 'probably' your IDE chipset and the
    drive are OK.
    If the Bios see's them run Segate Tools and check the drive.
    If it reports OK then you likely have a software problem.
    The classic repair is to enter Device manager and remove any entries
    relating to the IDE drive and let Windows reinstall them at the next boot.

    Paul.
     
    PeeCee, Jan 27, 2008
    #4
  5. Gummy

    Ben Myers Guest

    <snip>

    Go into the BIOS setup and make sure the IDE channel is enabled. Be sure to
    save any changes. Also, I suggest you download and read the motherboard
    manual, since there are other settings that could be causing problems.

    http://dlsvr03.asus.com/pub/ASUS/mb/socket775/P5GPL/e1972_p5gpl.pdf

    Ben
     
    Ben Myers, Jan 30, 2008
    #5
  6. Gummy

    Barry OGrady Guest

    Barry OGrady, Feb 1, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.