Icons too large on desktop

Discussion in 'Computer Support' started by Shirley Azvedo, Feb 26, 2004.

  1. Using XP home, IE6

    How do I make the icons on the desktop smaller. They are too large.
     
    Shirley Azvedo, Feb 26, 2004
    #1
    1. Advertisements

  2. Shirley Azvedo

    Remi Guest

    Right click on START and choose PROPERTIES. Under the START MENU tab, choose
    CUSTOMIZE and check the "Small Icons" box.
     
    Remi, Feb 26, 2004
    #2
    1. Advertisements

  3. Shirley Azvedo

    Pompey© Guest

    Hi
    Right click desktop >properties >Appearance >advanced > On the 'item' box
    arrow down to icon.. highlight it and a box will appear next to it with a
    size..mine is set to 32..play with the sizes till your happy.. smaller
    number smaller size :)
    hth Daryn
     
    Pompey©, Feb 26, 2004
    #3
  4. Right-Click on desktop > Properties > Effects > uncheck Use large icons.
     
    TheDailySpank, Feb 28, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.