I need help with point-to-point T1 and ip route statement

Discussion in 'Cisco' started by bk2007, Aug 30, 2007.

  1. bk2007

    bk2007

    Joined:
    Aug 29, 2007
    Messages:
    5
    Likes Received:
    0
    We have two offices. My office has two T1 connections to the Internet. I've ordered Point-to-Point T1 (just the T1 port without Internet connection) to connect our other office to us and to the Internet.

    I would like to subnet our class C IP like below:
    198.78.142.1 255.255.255.128 (our office)
    198.78.142.252 255.255.255.252 (For serial ports that are connecting our two offices)
    198.78.142.128 255.255.255.192 (our other office)

    I'm having a problem figuring out the "ip route" statements to accomplish the above:

    IP route statement for my router here:
    ip route 0.0.0.0 0.0.0.0 4.0.240.121
    ip route 0.0.0.0 0.0.0.0 38.99.199.153
    ip route 198.78.142.128 255.255.255.192 198.78.142.254

    IP route statement for our other office:
    ip route 0.0.0.0 0.0.0.0 192 198.78.142.253

    Are the above ip route statements correct?
    Are the Serial configuration for connecting our two offices correct?
    Is subnetting the class C IP to the above configuration is going to work?

    -------------- Below is my Cisco router configuration----------
    !
    ! Connection to Internet from Level3
    interface Serial0/0
    description to-Internet-1
    bandwidth 1536
    ip address 4.0.240.122 255.255.255.252
    down-when-looped
    service-module t1 timeslots 1-24
    !
    ! Connection to Internet from Cogent
    interface Serial1/0
    description to-Internet-2
    bandwidth 1536
    ip address 38.99.199.154 255.255.255.252
    ip access-group 111 in
    encapsulation ppp
    load-interval 30
    down-when-looped
    no fair-queue
    service-module t1 timeslots 1-24
    !
    ! Connection from our other office
    ! Point-to-Point - I need to connect them to our Internet
    interface Serial0/1
    description to-our-other-location
    bandwidth 1536
    ip address 198.78.142.253 255.255.255.252
    encapsulation ppp
    down-when-looped
    no fair-queue
    service-module t1 timeslots 1-24
    !
    !
    ! Our internal LAN
    interface Ethernet0/0
    description local_network
    ip address 198.78.142.1 255.255.255.128
    no ip redirects
    ip route-cache flow
    half-duplex
    !
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 4.0.240.121
    ip route 0.0.0.0 0.0.0.0 38.99.199.153
    ip route 198.78.142.128 255.255.255.192 198.78.142.254
    !


    -------------- Below is our other office router configuration----------
    !
    ! Connection to main office

    interface Serial0/0
    description to-our-main-office
    bandwidth 1536
    ip address 198.78.142.254 255.255.255.252
    encapsulation ppp
    down-when-looped
    no fair-queue
    service-module t1 timeslots 1-24

    !
    ! internal LAN
    interface Ethernet0/0
    description local_network
    ip address 198.78.142.129 255.255.255.192
    no ip redirects
    ip route-cache flow
    half-duplex
    !
    !
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 198.78.142.253
    !
     
    bk2007, Aug 30, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.