I May Have Mislead You All

Discussion in 'Computer Support' started by Steve Pounder, Nov 29, 2003.

  1. Steve Pounder

    Lookout Guest

    Quoting Cher for for life insights?
    Oh goodie. tell me more

    John
     
    Lookout, Dec 1, 2003
    #21
    1. Advertisements

  2. Steve Pounder

    Liz Guest

    It's a dirty job being ridiculous, but I'll do it. ~ Cher
     
    Liz, Dec 1, 2003
    #22
    1. Advertisements

  3. Steve Pounder

    M Mullen Guest

    On Sat, 29 Nov 2003 15:16:09 GMT, "Steve Pounder"


    |>
    |> Due to messing about, I now have upon boot up of my computer the box
    |> prompting me to log on to the Internet.
    |>
    |> I can get out of this with closing the prog & using Esc-wife is not such an
    |> expert as myself :)
    |>
    |> I know that there is a box to untick but I cannot find it, tick on prompt is
    |> shaded.
    |> Win 98 se.

    I think this is what your looking for:
    Control panel > Network <double click on Client for Microsoft Networks>
    insure you have a check on Quick Logon and nothing else.

    Just to be sure edit the msdos.sys file in the C:\ root
    add to it

    Network=0

    Reason:
    Network={Boolean}
    Default: 0
    Purpose: A setting of 1 means the network was installed and adds "Start Windows,
    bypassing startup files, with network support" as an option on the Windows
    startup menu.
     
    M Mullen, Dec 1, 2003
    #23
  4. Steve Pounder

    Greg M Guest

    Noted. 8^)

    Not unless you have something to drink.
     
    Greg M, Dec 2, 2003
    #24
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.