I just gotta ask..

Discussion in 'Windows 64bit' started by Shane, Jul 17, 2005.

  1. Shane

    John Barnes Guest

    The BIOS should be set for non-pnp for XP.
    After verifying that you’re running the most recent BIOS version, use the
    BIOS setup program to select the "non–Plug and Play operating system"
    option. This advice may seem counterintuitive—after all, Windows XP is
    indeed a Plug and Play operating system. However, this setting was intended
    for use with earlier Windows versions, and if it’s set incorrectly it can
    prevent the Windows XP boot loader from accessing devices at startup
     
    John Barnes, Jul 21, 2005
    #41
    1. Advertisements

  2. Shane

    Shane Guest

    Paul, did you see that I fixed this by disabling the USB Mouse support in
    the BIOS? By the way, I am using a USB mouse still, and it still works.

    Shane
     
    Shane, Jul 22, 2005
    #42
    1. Advertisements

  3. Shane

    Shane Guest

    There was no such option. At any rate, you may have read that I fixed the
    problem by disabling the USB Mouse support (my usb mouse still works) in the
    BIOS.

    Thanks for pitching in!

    Shane
     
    Shane, Jul 22, 2005
    #43
  4. Shane

    John Barnes Guest

    Yes I saw your solution. Congratulations on a great find. I was just
    responding to the post I replied to about the plug-n-play option. I realise
    you don't have the option but many do.
     
    John Barnes, Jul 22, 2005
    #44
  5. Shane

    Steve Kish Guest

    And you are right about the proper setting of the BIOS though I have indeed
    been using the PnP On setting under XP 32 and now XP64 for quite some time
    w/o issues in either installation or operation. MS KB recommends "non"
    setting in at least a half dozen places <grin>. Thanks for the info.

    Steve Kish
     
    Steve Kish, Jul 22, 2005
    #45
  6. Shane

    Guest Guest

    I wouldn't be too concerned with getting the 64 bit version installed anyway.
    I installed it and quickly learned that support for it is just not there yet.
    I had trouble installing MOST 64 bit applications as well as the 64 bit
    drivers for my sound card and graphics card. My graphics card was showing in
    device manager as a "generic video card" when it is actually a Geforce 4.
    Also, the 64 bit version of IE was very sluggish (Firefox was as well) and I
    know it was not due to having a sluggish system. So, for the time being I
    would recommend to stay with the good ole 32 bit version. However, I did like
    what I saw and I think it will be really awesome once it is better supported.

    Cheers
     
    Guest, Jul 23, 2005
    #46
  7. Shane

    Guest Guest

    Just a thought, but do you have "USB keyboard for DOS mode" active in BIOS?
    I don't know if this would affect anything in Windows 64, but since 64
    doesn't like anything in DOS any more, there could be a signal being rejected
    there.
     
    Guest, Jul 28, 2005
    #47
  8. Shane

    Shane Guest

    Look at the thread and you will see that this has been resolved. But to
    answer your question, there is nothing related to USB in DOS mode
    specifically, but it does say USB support for keyboard and USB support for
    Mouse. I assume thatt his is support outside of the operating system and
    wouls be the equivalent to DOS mode.

    At any rate, the USB support for keyboard setting had absolutely no effect
    on the problem. It was turning off the USB support for mouse setting that
    did it. Wierd. And yes, I even updated the BIOS.

    Thanks!

    Shane
     
    Shane, Jul 29, 2005
    #48
  9. Shane

    Guest Guest

    Have you tried updating your system bios? I read somewhere that x64 may have
    a small problem with certain bios revisions.

    Hope this helps
     
    Guest, Aug 1, 2005
    #49
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.