I cant get a pound sign

Discussion in 'Computer Support' started by Allan Dickson, Oct 10, 2004.

  1. When i press my pound sign on the keyboard it types #
    Please help!
     
    Allan Dickson, Oct 10, 2004
    #1
    1. Advertisements

  2. Allan Dickson

    XcitableBoi Guest

    LOL.....BWHAAAAAAAAAAAAAAAAAA
     
    XcitableBoi, Oct 10, 2004
    #2
    1. Advertisements

  3. Allan Dickson

    anon Guest

    I'm assuming that you mean the British Pound sign, i.e., monetary sign??
     
    anon, Oct 10, 2004
    #3
  4. Allan Dickson

    alan Guest

    Go to Control Panel, Keyboard, Input locales (or similar) and change to UK
    keyboard.

    If sending the data abroad it's a good idea to use GBP instead of £ as £
    doesnt always read correct on foreign machines.


    Alan
     
    alan, Oct 10, 2004
    #4
  5. Allan Dickson

    DC Guest

    You have been assimilated.
     
    DC, Oct 10, 2004
    #5
  6. Allan Dickson

    berksposter Guest

    If you are using XP, go to control panel/regional and language
    options/languages/details if you are in UK and using a UK keyboard make sure
    you have English (United Kingdom) as the only setting, if not "add" it then
    delete whatever was there originally.

    BP
     
    berksposter, Oct 10, 2004
    #6
  7. Allan Dickson

    Joel Rubin Guest

    Well, I'm a Yank so that's generally what I want. Windows thinks you
    are using a U.S. keyboard and you want one of the U.K. keyboard
    options.

    From XP help and support:

    To add another keyboard layout or Input Method Editor (IME)
    Open Regional and Language Options in Control Panel.
    On the Languages tab, under Text services and input languages, click
    Details.

    Under Installed services, click Add.

    In the Input language list, click the language for the keyboard layout
    or Input Method Editor (IME) you want to add.

    Select the Keyboard layout/IME check box, if multiple options are
    available, and then click a service in the list.
    If Keyboard Layout/IME is the only type of text service available,
    click an option in that list.
     
    Joel Rubin, Oct 10, 2004
    #7
  8. Allan Dickson

    Toolman Tim Guest

    Resistance *was* futile after all <g>
     
    Toolman Tim, Oct 10, 2004
    #8
  9. You think that's bad? When I press my "e" key, I get an "e"!
     
    Blinky the Shark, Oct 10, 2004
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.