I CANNOT buy anything over the web & CANNOT get any email from ANY client of mine - HELP!!

Discussion in 'Computer Support' started by fourstriper, Dec 18, 2005.

  1. fourstriper

    fourstriper Guest

    Basically, I CANNOT buy anything online at any site on the net, since as I
    get to the final payment page (secure I would assume them all to be with
    what I buy), I am told that I am going into a secure location in a little
    pop-up box with the lock icon...the secure server one. Then suddenly, what
    appears, but the "The Page cannot be displayed" page where it suggests you
    try to refresh your PC and gives some other advice well (I and I am sure all
    of us PC, XP users have seen this at one time or another).

    ======> AND CHRISTMAS is around the corner & I need to buy some thing over
    the net...arrgghh! Help me pls.


    { I don't know what precipitated this (perhaps I had removed/deleted
    something with one of several malware-spyware progs and it could have been
    useful for other programs or PC functions such as the one that is obviously
    giving me trouble }


    On top of that, I cannot sign onto my ISP's login site (SYMPATICO) even with
    my standard main email address, which always has worked. This site doesn't
    recognize any password of mine either so I can't use the "GET MAIL" function
    either.

    I can't sign onto MSN Password/ .NET thing too...it just doesn't regonize my
    password, eventhough it alread has my username placed in the username box as
    the page comes on.

    Using Outlook Express, I simply get the error message box detailing that my
    3 identities haven't been recognized by the server.

    Using GMAIL and HOTMAIL, I end up with that same "The Page cannot be
    displayed" page and I cannot get onto YAHOO MAIL or YAHOO 'anything' even
    when I go to my YAHOO MAIL from my homepage and it has my handle already in
    the username box (it seems to remember that), when I punch in my password it
    simply says it doesn't recognize it or have it in it's directory....this
    goes for HOTMAIL and GMAIL and any groups or 'Personal Dating Sites' such as
    YAHOO Personals or anything that requires a password to make an
    identification. Can't get to the 'My Hotmail' page or the 'My YAHOO'
    personal page either of course.

    I thought previously it might have been related to a MSN Toolbar which kept
    popping up an error message saying that it couldn't find it's config file
    every time I wished to logon or look into my inbox or sign on to look at the
    YAHOO Personals page, BUT I REMOVED it with the ADD/REMOVE function
    successfully and don't have that "Cannot find MSN Toolbar config file" error
    message anymore, though my main problems remain a mystery!!

    Of course, my MSN Instant messanger and YAHOO Messanger can't work either!
    ANY help would be greatly appreciated. Thanks in advance.

    Sincerely,

    fourstriper
     
    fourstriper, Dec 18, 2005
    #1
    1. Advertisements

  2. fourstriper

    saf Guest

    fourstriper a écrit :
    This is because secure connections uses the TCP/IP port 443 and for the
    normal Web (uncrypted) you use the port 80. In your case, it seems that
    you have only access to the port 80.
    Try out this:
    Run cmd.exe:
    telnet www.gmail.com 443

    If this does not work, I'm pretty sure it's because you have installed
    a firewall tool on your windows which blocks the traffic of port 443.
    Check if you have not installed shareware firewall software which has
    expired. The best for you would be to change your operating system, and
    use a real operating system as like GNU/Linux or Solaris.
     
    saf, Dec 18, 2005
    #2
    1. Advertisements

  3. fourstriper

    philo Guest


    You may have your security level set too high...
    you need to allow cookies from the site you are going to!!!!
     
    philo, Dec 18, 2005
    #3
  4. fourstriper

    lowdes Guest

    You have a virus.

     
    lowdes, Dec 18, 2005
    #4
  5. fourstriper

    Rich Wilson Guest

    Aah the classic secure-website-blocking virus...
     
    Rich Wilson, Dec 18, 2005
    #5
  6. fourstriper

    Mark Guest

    I have set my security settings to the LOWEST POSSIBLE and even tried other
    settings...mixing and matching. THAT DIDN'T SOLVE IT. SPYBOT S&D found
    nothing...AD-AWARE is trying right now and my security scan will be next...I
    doubt it is any of those.

    ANY OTHER SUGGESTIONS?

    THANKS.
     
    Mark, Dec 19, 2005
    #6
  7. Ouch... Please dont do that...

    Are you using a proxy? Try to remove the proxy for https.

    Florian
     
    Florian Knodt, Dec 19, 2005
    #7
  8. fourstriper

    Mark Guest

    NO. I meant I brought my settings down to the lowest as someone had
    suggested my settings might be too high..they are all usually at the default
    level. They are all back up to where they were.

    NOT USING ANY PROXY stuff!!

    This is getting interesting...Ad-aware is still scanning ( 2 drives...370GB
    total )!

    Any other suggestions...this is wierd alright...and St. Nick might miss my
    place this year. Amazon & Ebay await my visitations and hard earned cash.

    HELP! Thanks people for your suggestions so far!

    fourstriper
     
    Mark, Dec 19, 2005
    #8
  9. fourstriper

    Rich Wilson Guest

    Try a different browser. Firefox if you're using Internet Explorer, and vice
    versa.

    And by the way, it's polite to reply *below* the message you're replying to,
    like this.
     
    Rich Wilson, Dec 19, 2005
    #9
  10. fourstriper

    nico rijsmus Guest

     
    nico rijsmus, Dec 20, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.