I can ping my wireless router but that's it

Discussion in 'Wireless Networking' started by Guest, Jun 9, 2005.

  1. Guest

    Guest Guest

    I have a Sony Vaio R505 laptop with docking station, running XP Home, and a
    D-Link 54G Wireless Router. I've followed all the instructions that came
    with the router and spent 30 minutes with D-Link tech support, who told me I
    must have some type of firewall that won't let me access the router (but I
    can ping it). I don't have much software on my machine, and anything I can
    think of that might interfere (Windows firewall, Norton AntiVirus, Yahoo
    Messenger) have all been disabled or turned off. What more can I do? Help!!
    And thank you!!
     
    Guest, Jun 9, 2005
    #1
    1. Advertisements

  2. Guest

    Clark Guest

    What do you mean by "Can't Access"? Can you not get to the setup page? How
    about expanding on what you can or can't do. For instance, can you ping the
    internet, is it your internal net you are having problems with, or do you
    have DNS servers set up?

    Clark
     
    Clark, Jun 9, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Correct, I can't get to the setup page for the router. When I open Internet
    Explorer and type in the IP address for the router (192.168.0.1), I just get
    a "Cannot open the page" message from IE. When I talked with D-Link tech
    support, he had me ping the router's address and it was successful. He also
    had me use "ipconfig" in a command prompt to verify my IP address
    (192.168.0.100). All of the lights on the router and cable modem are acting
    as they should (activity lights flashing, etc.), but I just can't get the
    setup page. As for DNS servers, unless it's something that would come with
    XP then I don't have any. This is the first time I've ever done anything
    with my computer more ambitious than Quicken, Photoshop, etc.

    Thanks. I'm brand new to this, so I apologize for any miscommunication or
    misunderstanding on my part.
     
    Guest, Jun 9, 2005
    #3
  4. Guest

    Clark Guest

    Have you tried hard wiring the computer until you get the router set up or
    your computer set up?

    You are just typing the address and nothing else--right? Do you have your
    laptop set up to do DHCP? You didn't try to do a firmware update, did you?

    Are you sure the Address is 192.168.0.1 and not something else? The default
    for one of theirs (DWL-2100) is 192.168.0.50. I used that one because you
    did not give a model number. If you hold the reset button for 10-15
    seconds, the router will revert to factory defaults, so any previous setup
    you have done will be lost, including the password.

    If you can't get it to work, you might need to hardwire to be able to reach
    the router. If you have differences between the laptop and router, you will
    not be able to reach it wirelessly.

    If you still can't get in, and since you know how to do the ipconfig
    command, do an ipconfig /all which should show more things, like your
    default gateway, which should be the routers address.

    Do you know if you have any security settings on your laptop, like WEP?

    Clark
     
    Clark, Jun 9, 2005
    #4
  5. Guest

    Guest Guest

    I forgot to mention that I am indeed hardwiring the laptop to the router.
    I'm mostly setting up the network for use with just my Pocket PC (iPaq 2200).
    My laptop is my "desktop," meaning it stays put all the time.

    Yes, I'm just typing the IP address. As for DHCP, firmware updates, or WEP,
    my answer is the same w/r/t DNS: if they're things I would've had to do
    myself, then I don't have them. Please let me know how I can find out if I
    have any of those if you think I might.

    The model number for the D-Link router is DI-524 (rev. C), and the IP
    address is 192.168.0.1.

    Thank you so much for your help, Clark.

    -Justin
     
    Guest, Jun 9, 2005
    #5
  6. Guest

    Clark Guest

    Did you check this page. It talks about Java as well as Parental controls
    and other such stuff. This is a general answer, so it may not apply to you.

    http://support.dlink.com/faq/view.a...24_revC / DI-624_revB / DWL-G800AP / DWL-G810

    Otherwise, do you have a copy of the users manual, and if not download one.
    Now, go to page 64 and start going through the procedure. Let us know where
    you run into problems or something doesn't look right. I have a copy so I
    can follow along. What you are doing is very basic and normally doesn't
    cause problems. You may just have a bad box.

    Clark
     
    Clark, Jun 10, 2005
    #6
  7. Guest

    Guest Guest

    Ok, I just went through both the page you sent and the user's manual (again).
    I did everything except set up a static IP address - do you think I need to
    do that? Here's what I did (starting at p. 64 of the manual):

    Verified physical connectivity
    Disabled Windows Firewall and NAV (the only things I could think of that
    might block access)
    Configured my internet settings
    Checked my IP address (192.168.0.100)

    After all that, I still get a "Cannot open page" error in IE when I type in
    the router's IP address! Maybe I do just have a bad box. If you think that
    could be the case, I'll exchange it for another one over the weekend.

    Thank you,
    Justin
     
    Guest, Jun 10, 2005
    #7
  8. Guest

    Clark Guest

    If the box is new, I would exchange it. It should not be this hard to get
    to a setup page. I am actually a little amazed that D-Link did not
    recommend this. You never did verify to me you reset the box, but I assume
    you have done that. If you haven't tried the box in another setup you might
    also do that just to check. Have a buddy bring over his wireless laptop and
    see if he can access. I guess the Java situation doesn't apply to you and
    you do have java enabled.

    I don't know if I can access the box, but I could try. It's too bad you
    can't access the internet so you could get your IP address. If you could,
    going to grc.com and running shields up would show what it is. Go to this
    page, click on Shields Up and your IP address should be in blue just below
    the red type.
    http://www.grc.com/default.htm My reply to address might work if you alter
    it.

    You seem to have done everything you can and even a firewall would not block
    your trying to access the box. I really can't think of anything else to
    suggest. If you want to repost your problem, I will stay out next time.

    Sorry,
    Clark
     
    Clark, Jun 10, 2005
    #8
  9. Guest

    Clark Guest

    I was going to see if I could access my router from outside, but all I got
    was a "page cannot be displayed" message. That is because you have to
    access it from the internal network with the correct address, I assume. I
    don't know what would happen if you had the Ethernet cable in the WAN port
    instead of the Ethernet port, but you might check it.

    If you have reset the box, and checked your java enabled, and tried the box
    somewhere else or let someone else check the box, I don't know what more you
    can do. I would suggest returning it for a new one.

    If you want to repost the problem, I will stay out to see if someone else
    jumps in.

    Sorry,
    Clark
     
    Clark, Jun 10, 2005
    #9
  10. Guest

    Guest Guest

    Yes, I did try resetting the box (once while on the phone with D-Link tech
    support and a second time on my own last night), and I downloaded the java
    update. I'm going to exchange the box for a new one this weekend, because as
    you said it just shouldn't be this hard. I'll let you know what happens!
    Thank you again for your help.

    -Justin
     
    Guest, Jun 10, 2005
    #10
  11. Guest

    Guest Guest

    I exchanged the box for a new one yesterday and had the exact same issue,
    even after spending 2 hours doing everything I tried with the first one. I'm
    going to just give up. I don't know if the problem is with D-Link's router,
    my VAIO, or XP, but I just can't spend this much time on it because I can
    live without it. Thank you again for your help - I really appreciate it and
    feel that I truly tried everything I could.

    -Justin
     
    Guest, Jun 12, 2005
    #11
  12. Guest

    Clark Guest

    Why don't you repost and include the router model in the subject. That way
    maybe someone who has the router might know.

    I'll keep looking, but I can't think of anything else. Have you let someone
    else try it? You don't need to be connect to the internet to reach the
    setup page.

    The only other things I could think of were, you did check to see if you had
    tcp/ip installed, which must be true if you can ping it. What response
    times were you getting with the pings?

    Secondly, if your computer does both hardwire and wireless, perhaps
    disabling the wireless adapter might help. If that doesn't work, maybe
    something is wrong with your built in Ethernet card so you might try using
    just the wireless. Make sure you put the SSID of the router in the
    appropriate spot.

    Clark
     
    Clark, Jun 12, 2005
    #12
  13. Guest

    Clark Guest

    I have to ask one last question. When you say you can't get the setup page,
    that means you don't even get to the logon page--right?

    Clark
     
    Clark, Jun 12, 2005
    #13
  14. Guest

    Guest Guest

    Yes, I couldn't even get to the logon page. I typed in the IP address for
    the router ("http://192.168.0.1") using Internet Explorer, and all I got was
    the "HTTP 500 Internal server error" ("The page cannot be displayed") page.
    I'm going to shop around a little more and try a different router (probably
    by another company). My brother has a similar laptop and had no problem
    setting up his Linksys router, so maybe VAIOs and D-Link routers just aren't
    compatible. We'll sell... Thanks again.
     
    Guest, Jun 13, 2005
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.