I am stupid

Discussion in 'Wireless Networking' started by Guest, Oct 9, 2005.

  1. Guest

    Guest Guest

    Hey guys (and gals),

    I just recently recquired a Broadband Router with Wireless.

    My desktop and my laptop can connect via LAN, however, my laptop -- even
    though it says its connected -- cannot access the internet.

    Any ideas?
     
    Guest, Oct 9, 2005
    #1
    1. Advertisements

  2. Do you possibly have a firewall on that is stopping access?

    If not that, do you have an IP number and net mask set on the laptop
    manually (check if you aren't sure) instead of just automatically assigned?
    It may be a range that is different from what the router allows. If you have
    it on auto then manually assign on the same lot as the router gives out but
    use a higher number so it doesn't conflict with the other one. Say use
    *.*.*.10 and that should be OK.

    To check what the router is using, go to the other computer when connected,
    open a shell window (the command "cmd" from the start/run prompt) and type
    in it ipconfig /all and look at the numbers it gives you there. Now do this
    on the laptop. You can then use that info to set the laptop correctly.
     
    Diamontina Cocktail, Oct 9, 2005
    #2
    1. Advertisements

  3. Guest

    Jack Guest

    Hi
    Since you posted in the Wireless News Group, I would assume that your Laptop
    need to be connected Wirelessly.
    Seeing a message that you are connected means that a signal is detected, but
    you need to configure the system to actually use the connection.
    May be this can Help.
    Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).
     
    Jack, Oct 10, 2005
    #3
  4. Guest

    Guest Guest

    It is very common that the security settings are not correct. "Connected"
    doesn't mean you are truly connected wirelessly. It just means you have a
    signal with your wireless router. Make sure if you are using WEP or WPA
    security settings, they must match your laptop.
     
    Guest, Oct 11, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.