I always have problems with removable frames. Why?

Discussion in 'Computer Information' started by Fogar, Oct 31, 2003.

  1. Fogar

    Fogar Guest

    Hi,
    I have an almost new PC and I have problems with the removable frames.
    I have 3 HDs inside the respective ones
    removable boxes. When I turn on my PC the fans of the boxes make noise
    and my HDs have a bad transfer rate, (they are almost jammed) for two
    three, minutes).
    After two three, minutes it is everything ok. I have replaced 3 times
    every my fixed boxe but I always have the same problem.
    Which problem will it be?
    My PC has 400 watts of power.
    Thanks

    bye Fogar
     
    Fogar, Oct 31, 2003
    #1
    1. Advertisements

  2. Fogar

    Fogar Guest

    Hi,
    I have an almost new PC and I have problems with the removable frames.
    Every time that I turn on the PC (when the PC has not worked for some
    times), it gives me some worry.
    But I repeat! To the first turning on my PC!
    I have 3 HDs inside the respective ones
    removable boxes. When I turn on my PC the fans of the boxes make noise
    and my HDs have a bad transfer rate, (they are almost jammed) for two
    three, minutes).
    After two three, minutes it is everything ok. I have replaced 3 times
    every my fixed boxes but I always have the same problem.
    Then my PC works for a lot of times every day without problems
    Which problem will it be?
    My PC has 400 watts of power.
    Thanks

    bye Fogar
     
    Fogar, Nov 3, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.